1. deadpenguins's Avatar
    This darn media server battery drain is driving me crazy. My Gnex had it, my Nexus 10 has it, now the moto x. I barely even touched my phone yesterday (besides a 40 min call) and I barely have any downloaded apps on it because I just got it a few days ago. Battery life was good until yesterday. I'm already bringing the phone back today due to a wobbly power button, but I don't think it's going to help this issue. Am I the only one experiencing this garbage?

    Come on Google...-screenshot_2013-09-12-10-58-39.png
    Come on Google...-screenshot_2013-09-12-10-58-22.png

    Edit: Here's one more SS
    Come on Google...-screenshot_2013-09-12-11-22-44.png
    09-12-2013 10:21 AM
  2. Eclipse2K's Avatar
    Considering the Moto X uses similar software to my Droid Maxx I'm surprised its eating that much battery. I have a much bigger battery but I've been streaming Google Music all day and in Google Hangouts. I scrolled all the way down and I don't even have the Media Server showing.

    You're taking it back so this won't matter but start fresh when you get the new phone. Don't automatically download anything during setup. Just start from scratch and see if this happens.
    Sent from my Motorola Droid Maxx using Tapatalk 4
    Attached Thumbnails Come on Google...-uploadfromtaptalk1379003577748.jpg   Come on Google...-uploadfromtaptalk1379003608450.jpg  
    09-12-2013 11:34 AM
  3. jcochran1977's Avatar
    I don't have anything that says Media Server showing up on my Moto X.. Not sure what's its purpose is.
    09-12-2013 12:15 PM
  4. ultravisitor's Avatar
    Sounds like it may be a problem with an app installed on all your devices. In that case, you can take the phone back as many times as you want and it won't matter.
    09-12-2013 12:24 PM
  5. dad2paisley's Avatar
    I don't have that on my Moto X. So far I have 1day10h47m on my Moto without a charge.
    09-12-2013 12:31 PM
  6. Dregur's Avatar
    Are you constantly backing up images and video to Google Drive or Google Plus? That's the only way I can think that Media Server is using that much batter. I have it set so it only uploads back up images when I'm on WiFi AND when it's plugged in.
    Eclipse2K likes this.
    09-12-2013 12:53 PM
  7. deadpenguins's Avatar
    The media server issue is not exclusive to the moto X, so I wasn't trying to insinuate it was. I'm going to try to change my backup settings on G+ and will report back. Thanks!
    09-12-2013 01:43 PM
  8. GMC MaXx's Avatar
    I don't have anything that says Media Server showing up on my Moto X.. Not sure what's its purpose is.
    No media server in my stats either.

    Posted via Moto Galaxy X Nexus One 7s (2013)
    09-12-2013 01:44 PM

Similar Threads

  1. Google Now Widget Disappeared
    By jbeachy in forum Motorola Droid MAXX
    Replies: 9
    Last Post: 12-14-2016, 09:12 AM
  2. Nexus 7 froze up, turned off. Now it won't turn back on
    By zackmack7 in forum Google Nexus 7 Tablet (2013)
    Replies: 32
    Last Post: 06-08-2016, 08:58 PM
  3. Replies: 14
    Last Post: 12-14-2013, 06:21 PM
  4. Lag on my DNA
    By mikekrafick in forum Verizon Droid DNA
    Replies: 3
    Last Post: 09-15-2013, 10:19 PM
  5. Replies: 0
    Last Post: 09-12-2013, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD