1. wpnokia920's Avatar
    ok, So i had the htc one, but the moto x i couldnt help but to get. So i returned my device and got the moto x today in store. Phone was activated and i was on my way. Everything seemed to work fine, data, calls etc. Now i go and power down my device as i do if im at work, when i power it back up, it goes to the hands free activation screen, and then errors. But the device is already activated and works fine. Now i am not in a 4g area, 3g only and was told that if your in a 3g area you need to put the device under mobile networks in cdma mode only. Well if i power down the device and reboot it will go through hands free activation screen everytime. I called sprint store where i purchased device, and he said he powerd down three active moto x devices, rebooted and each came back to the hands free activation screen as mine did. He said he has never seen this happen to any android device on sprint. But planned on emailing someone within the company to get answers. So my question is, have any moto x user on sprint expierenced this?
    09-13-2013 08:02 PM
  2. meyerweb#CB's Avatar
    I'd call Sprint customer support (not the store), and have them do the activation manually.
    09-13-2013 08:22 PM
  3. wpnokia920's Avatar
    That was a failure also. No one knows. But how can I be the only person with this problem.

    Posted via Android Central App
    09-13-2013 10:49 PM

Similar Threads

  1. issues with voice mate....
    By Tex_Norseman in forum LG G2
    Replies: 36
    Last Post: 06-17-2015, 09:16 PM
  2. Dissapointed! Speaker problem and other issues! Long
    By okeefecrew in forum Moto X (2013)
    Replies: 19
    Last Post: 11-22-2014, 01:34 PM
  3. Best Poker App? Free or Paid! Addiction!!! Hack?
    By needspractice in forum The Android Central Lounge
    Replies: 4
    Last Post: 09-23-2013, 07:08 PM
  4. Replies: 5
    Last Post: 09-14-2013, 10:55 AM
  5. Replies: 0
    Last Post: 09-13-2013, 05:25 PM
LINK TO POST COPIED TO CLIPBOARD