1. iamthemgb's Avatar
    might seem dumb but i can't seem to figure out how to stop auto capitalization as well as the vibrate when typing letters on the keyboard. how would i go about disabling both?
    09-13-2013 09:50 PM
  2. Ualrdynodo's Avatar
    Go to settings language and input... keyboard vibration should be there

    Posted via Android Central App
    09-13-2013 10:26 PM
  3. justin1578's Avatar
    I don't see it.
    09-14-2013 08:58 PM
  4. Ualrdynodo's Avatar
    Okay...go to settings... language and input... under keyboards and input methods.... to the right of Google keyboard you'll find the settings icon click that and uncheck auto capitalization and vibrate on key press

    Posted via Android Central App
    justin1578 likes this.
    09-14-2013 09:19 PM
  5. justin1578's Avatar
    Ah thanks. That vibrate had to go.
    09-14-2013 09:30 PM

Similar Threads

  1. Replies: 10
    Last Post: 04-24-2014, 09:52 AM
  2. Magnetic case, sleep, and passwords
    By jake0147 in forum Google Nexus 7 Tablet (2012)
    Replies: 7
    Last Post: 09-17-2013, 12:10 PM
  3. HTC Clock and weather app
    By dad2paisley in forum Moto X (2013)
    Replies: 3
    Last Post: 09-16-2013, 07:43 PM
  4. Internet/Data on phone has been REALLY slow past 2 days - WiFi and 4G.
    By monkmullen in forum General Help and How To
    Replies: 5
    Last Post: 09-14-2013, 06:11 PM
  5. help with hard reset and rooting questions
    By laquirrel in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 09-14-2013, 03:34 AM
LINK TO POST COPIED TO CLIPBOARD