1. Progenitor42's Avatar
    I've recently started having issues with my phone announcing rather loudly that I've received a text message. I am using the stock message app. I've searched through the settings for the message app, the device, and even the Assist app settings for the driving mode. I've reset all the default settings but have not been successful in fixing this.

    Not sure what to do. I have figured out that it seems to be isolated to the SMS messages. Both incoming phone calls and MMS message notifications are normal.

    I was using handcent at first but switched back to stock. I thought that might have been related so I had disabled pop ups. When that didn't work I uninstalled the app and plugins.

    I've also tried to lower the sound volumes to silent but when I get a text the media volume is restored to its previous setting and the voice announcement is speaking loudly from my pocket.

    Other than this one issue I really like this phone. Its just about the perfect phone for me. Size, performance, style. Its a great phone.

    Sent from my XT1060 using AC Forums mobile app
    09-13-2013 11:08 PM
  2. lilnate's Avatar
    09-14-2013 05:09 AM
  3. Progenitor42's Avatar
    Thank you for the link. I read the thread and tried the following.

    Manually updated TalkBack. Verified TalkBack was turned off. In the app settings I unchecked the box next to "speak notifications when screen is off". I then had someone send me a test SMS. No more voice.

    Thank you.

    Sent from my XT1060 using AC Forums mobile app
    09-14-2013 11:36 AM
  4. jobfoote's Avatar
    Turn off bluetooth
    08-19-2014 11:10 AM
  5. JEE46's Avatar
    I don't know how some give complicated answers
    just turn off '' Driving mode'' on Settings>>>>My device
    Simple
    04-01-2015 02:53 PM
  6. Susanay's Avatar
    I had the same exact issue for a day and a half. Couldn't stand receiving text messages in public announcing to everyone my son wouldn't be home for dinner. So I did a soft Reset, went about my business, and still the problem remained. Ugh!!! Enough of this. I did a hard Reset back to factory settings.
    Before I did the Reset, I made sure all of my pictures & videos were on my SD card. Then I removed the SD card as well as the SIM card using the tiny key to pop the card tray out , placing the empty tray back into the phone. After all of that, I performed the Hard Reset. IT WORKED!
    No more annoying message announcements. If it ever happens again, I'll know what to do.
    02-08-2017 10:58 AM

Similar Threads

  1. Replies: 14
    Last Post: 04-11-2015, 10:53 AM
  2. Replies: 4
    Last Post: 04-10-2015, 04:08 PM
  3. Do you have experience with smart lights?
    By itr themes in forum The Android Central Lounge
    Replies: 0
    Last Post: 04-10-2015, 03:15 PM
  4. How do I stop my Tribute. LG from going to vibrate mode?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-10-2015, 03:00 PM
  5. Replies: 0
    Last Post: 04-10-2015, 02:18 PM
LINK TO POST COPIED TO CLIPBOARD