1. cmathis91's Avatar
    I've noticed on my Verizon Moto X that the signal bars jump around like crazy. I was standing outside with -80dBm LTE strength, and the bars were jumping from 4 to 2, then back again. I haven't had a problem with reception, but the signal bars don't seem to accurately reflect the signal strength. Anyone else notice this?
    09-16-2013 12:16 PM
  2. howdydoesit's Avatar
    I've noticed on my Verizon Moto X that the signal bars jump around like crazy. I was standing outside with -80dBm LTE strength, and the bars were jumping from 4 to 2, then back again. I haven't had a problem with reception, but the signal bars don't seem to accurately reflect the signal strength. Anyone else notice this?
    My signal bars are stable. What was it like where you were standing outside? Weather, trees, large buildings, etc.?

    Sent from my XT1060 using Tapatalk 4
    09-16-2013 12:21 PM
  3. cmathis91's Avatar
    I was outside maybe 10 feet from a building in Atlanta. There are more buildings, but they're pretty spread out where I was.

    Regardless, I was watching the signal strength stay relatively constant at ~80dBm and the signal bars fluctuate abnormally.
    09-16-2013 12:23 PM
  4. rockitdog23's Avatar
    As long as it works, who care how many bars you have. I've found that as long as I have at least 2 bars, theres very little difference beween 2 and 4 bars.
    09-16-2013 01:22 PM
  5. mtndewgood's Avatar
    Mine does the same thing even when I am connected to my airave. I'm on my second model due to loose volume buttons. The last one did the same thing. The bars are unreliable.
    09-16-2013 01:40 PM
  6. cmathis91's Avatar
    Mine does the same thing even when I am connected to my airave. I'm on my second model due to loose volume buttons. The last one did the same thing. The bars are unreliable.
    Good, that's what I hoped. Sounds like a little software issue, but no big deal. It will probably be fixed in an update.

    Thanks!
    09-16-2013 01:47 PM
  7. Devlyn16's Avatar
    All your bars are belong to us!

    09-17-2013 01:51 PM
  8. danielcee3's Avatar
    My bars show 2 and are a 100 db

    Posted via Android Central App
    09-18-2013 07:19 PM

Similar Threads

  1. App that test signal
    By hanielserrato in forum T-Mobile
    Replies: 3
    Last Post: 09-18-2013, 08:42 PM
  2. No network signal but all else woks - IMEI issue??
    By Iandb in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 09-17-2013, 08:53 AM
  3. Moto X is smoother
    By slave in forum LG G2
    Replies: 3
    Last Post: 09-16-2013, 04:12 PM
  4. Dropped the Moto X
    By dad2paisley in forum Moto X (2013)
    Replies: 11
    Last Post: 09-16-2013, 03:12 PM
  5. [Q] Customized Moto X on NEXT program?
    By acles003 in forum Moto X (2013)
    Replies: 1
    Last Post: 09-15-2013, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD