1. princesultan's Avatar
    Hello everyone,

    Very happy to have picked up a Moto X today after owning an iPhone for the past 3 or 4 years. Looks like a sweet phone and easy enough to setup so far.

    I seem to be having an issue with notification sounds. The notification will sound off twice one right after the other when I receive any kind of notification. Does anyone know why?
    09-25-2013 04:13 PM
  2. hjanweja's Avatar
    Hello everyone,

    Very happy to have picked up a Moto X today after owning an iPhone for the past 3 or 4 years. Looks like a sweet phone and easy enough to setup so far.

    I seem to be having an issue with notification sounds. The notification will sound off twice one right after the other when I receive any kind of notification. Does anyone know why?
    Did you try changing the notification tone to a different one and see if the behavior repeats itself?
    09-25-2013 04:22 PM
  3. princesultan's Avatar
    Did you try changing the notification tone to a different one and see if the behavior repeats itself?
    yup, same thing. it's a brand new device, so it's weird that it's doing this right away. i did set up all my email accounts, calendars, etc, so maybe i did something during the setup process that triggered this?
    09-25-2013 04:28 PM
  4. tonymhoffman's Avatar
    yup, same thing. it's a brand new device, so it's weird that it's doing this right away. i did set up all my email accounts, calendars, etc, so maybe i did something during the setup process that triggered this?
    Honestly before you continue setting up I would do a factory reset. Its good to do this on any new phone, at least for me, to get out any buggy install.

    This may fix your issue and since you aren't knee deep in setting the phone up to your liking it won't harm.

    Posted via Android Central App
    09-25-2013 05:16 PM
  5. ultravisitor's Avatar
    I seem to be having an issue with notification sounds. The notification will sound off twice one right after the other when I receive any kind of notification. Does anyone know why?
    Are you running any third-party apps?
    09-25-2013 05:33 PM
  6. guesswhat_567's Avatar
    do you have two emails set up on the phone?, and both the accounts receiving same email at the same time? that might explain why you hear back to back notification tones

    yup, same thing. it's a brand new device, so it's weird that it's doing this right away. i did set up all my email accounts, calendars, etc, so maybe i did something during the setup process that triggered this?
    09-25-2013 05:34 PM
  7. princesultan's Avatar
    I mean I have the basic 3rd party apps like Facebook and all that.

    I have 2 email accounts setup but they're different email addresses and they both get different emails.
    09-25-2013 08:23 PM
  8. princesultan's Avatar
    Hmmmm. I think I figured it out. I have my business account setup in both the gmail and email app. I use the email app to also add my hotmail personal account. Whenever I get an email to my business account and it notifies me twice because its hitting both apps. I prefer the gmail app but maybe I should just use the email app?
    09-25-2013 08:31 PM
  9. KentuckyHouse's Avatar
    Hmmmm. I think I figured it out. I have my business account setup in both the gmail and email app. I use the email app to also add my hotmail personal account. Whenever I get an email to my business account and it notifies me twice because its hitting both apps. I prefer the gmail app but maybe I should just use the email app?
    Yep, that's why you're getting double notifications.

    And I still have two Hotmail accounts, but I got tired of using the stock email app on phones and wanted to use just the Gmail app. So what I did was log in to my Hotmail accounts and have them forwarded to identically named Gmail addresses that I'd set up. It works perfectly and forwards the email immediately, so there's no lag time.

    Or you could just forward the Hotmail account to your existing Gmail account if you only wanted one email account.

    Sent from my Moto X...or S4...or iPhone
    09-26-2013 10:18 PM

Similar Threads

  1. Question regarding $30 T-Mobile prepaid plan.
    By Steven Spires in forum Google Nexus 4
    Replies: 7
    Last Post: 10-27-2013, 10:15 AM
  2. Came from iPhone having text issues
    By TANGOxOMEGA in forum General Help and How To
    Replies: 5
    Last Post: 09-28-2013, 10:15 PM
  3. Moto X: Worth a 2 year conract?
    By rockitdog23 in forum Moto X (2013)
    Replies: 58
    Last Post: 09-28-2013, 09:23 PM
  4. A few questions before I decide if I should root
    By PlusJack in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 09-25-2013, 03:34 PM
  5. Replies: 2
    Last Post: 09-25-2013, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD