1. Tom Bayerl's Avatar
    Every day on my Verizon Moto X the speaker quits working. Ringtones and alerts are silent so I miss calls. If I play audio, it looks like it is playing, but there is no audio out. The volume adjustment is set to max and adjusting it up and down works but you don't hear the "beeps" that normally happen. If I reboot the phone it comes back fine but after a while is out again. I haven't figured out if it is linked to anything I do like using the speaker phone or after a certain ringtone or something. Once it is out I can't get it back by like toggling to silent mode and back, turning speakerphone on and off, etc. it is just totally out. Anyone else ever see this? Thanks!
    09-28-2013 11:44 AM
  2. guesswhat_567's Avatar
    Every day on my Verizon Moto X the speaker quits working. Ringtones and alerts are silent so I miss calls. If I play audio, it looks like it is playing, but there is no audio out. The volume adjustment is set to max and adjusting it up and down works but you don't hear the "beeps" that normally happen. If I reboot the phone it comes back fine but after a while is out again. I haven't figured out if it is linked to anything I do like using the speaker phone or after a certain ringtone or something. Once it is out I can't get it back by like toggling to silent mode and back, turning speakerphone on and off, etc. it is just totally out. Anyone else ever see this? Thanks!
    Never happened ..may be you got a lemon ..you should take it back and exchange it ..

    Posted via Android Central App
    09-28-2013 11:50 AM
  3. grooks's Avatar
    Maybe try a factory reset to see if it fixes the problem. If it doesn't fix then it is a problem with the phone and try a return/exchange.

    Sent from my Moto X
    09-28-2013 12:47 PM

Similar Threads

  1. Replies: 27
    Last Post: 10-02-2013, 09:49 AM
  2. Unrooting HTC One X/Returning to Stock
    By justein in forum HTC One X Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 10-01-2013, 09:33 AM
  3. [Q] How to replace few files in ROM?
    By Shahbaz Talpur in forum General Help and How To
    Replies: 5
    Last Post: 09-30-2013, 10:16 AM
  4. problem T-Mobile Galaxy S2 T989 not work
    By andreas_m in forum General Help and How To
    Replies: 5
    Last Post: 09-29-2013, 12:27 AM
  5. Help: Galaxy S4 probleme with WIFI and network service
    By khaled Bali in forum General Help and How To
    Replies: 10
    Last Post: 09-28-2013, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD