1. austriak's Avatar
    When I first got the moto X, I saw battery saver in the battery settings. Now, it is gone. The following is a screenshot scrolled all the way at the top of the battery saver where it should be. Any ideas?
    Sent from my XT1058 using AC Forums mobile app
    09-29-2013 09:22 PM
  2. clankfu's Avatar
    That's weird. Maybe try a reboot?
    09-29-2013 09:25 PM
  3. cdmta's Avatar
    Have you rooted and made system changes?
    Otherwise yes a reboot.

    Posted via Android Central App
    09-29-2013 09:49 PM
  4. austriak's Avatar
    I figured it out. I had disabled moto assist. When I re-enabled it, it came back.

    Sent from my XT1058 using AC Forums mobile app
    09-29-2013 10:04 PM
  5. clankfu's Avatar
    I figured it out. I had disabled moto assist. When I re-enabled it, it came back.

    Sent from my XT1058 using AC Forums mobile app
    I have moto assist disabled and I still see the battery saver toggle.
    09-29-2013 10:26 PM
  6. Gator352's Avatar
    I have moto assist disabled and I still see the battery saver toggle.
    It was probably just a glitch.
    09-30-2013 06:19 AM

Similar Threads

  1. Galaxy Note 3 Battery Review
    By emiinn in forum Samsung Galaxy Note 3
    Replies: 137
    Last Post: 11-01-2013, 12:27 PM
  2. google services eating my note 3 battery!
    By cinek in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 09-30-2013, 04:04 PM
  3. Any advice on how to get the best battery life while in use?
    By pantlesspenguin in forum Sony Xperia Z
    Replies: 8
    Last Post: 09-30-2013, 10:34 AM
  4. Why does my battery meter jump from 9% to 4%?
    By Faithful9 in forum HTC One M7
    Replies: 2
    Last Post: 09-29-2013, 04:05 PM
  5. Battery charge Question
    By Ductman1 in forum Moto X (2013)
    Replies: 1
    Last Post: 09-29-2013, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD