1. TWISM's Avatar
    I tried searching but either I didn't search for the right term or it hasn't been posted.

    Is there anyway to get the 4GLTE icon to go away when you are connected to wifi? I had the same issues on my S4 and disabling the callerID app resolved that issue. I tired to same on the X and didn't get the same results.
    10-02-2013 09:17 AM
  2. srkmagnus's Avatar
    I tried searching but either I didn't search for the right term or it hasn't been posted.

    Is there anyway to get the 4GLTE icon to go away when you are connected to wifi? I had the same issues on my S4 and disabling the callerID app resolved that issue. I tired to same on the X and didn't get the same results.
    I read throughout the forums that disabling the CallerID App would work as well. What a bummer to see if not work in your situation. I'll take a look around and see if there are any other solutions to address this issue.
    10-02-2013 10:08 AM
  3. BlackHawkA4's Avatar
    What's the difference? I thought that's just what Verizon phones did. The rzr does it too.

    Posted via Android Central App
    Ry likes this.
    10-02-2013 10:25 AM
  4. TWISM's Avatar
    What's the difference? I thought that's just what Verizon phones did. The rzr does it too.

    Posted via Android Central App
    Just an eye sore to me, that's all. None of my other phones did it. The HTC One, Galaxy Nexus, etc... Just seems redundant. Minor gripe I know.
    10-02-2013 10:31 AM
  5. davidnc's Avatar
    I got use to it bring on when connected to WiFi's,since none of my other vzw phones did either( Dinc,DX,GNexus,S3,).
    But it was odd at first seeing 4G visible all the time.
    It doesnt bother me tho anymore.
    10-02-2013 11:10 AM
  6. mkurz12's Avatar
    I actually like that is it still shows 4G LTE when WiFi is on. It is grayed out and not blue like the WiFi signal, showing that it is not in use. I always hated that 4G, 3G etc. symbol disappeared when on WiFi with my GNex. No real reason just personal preference.
    I also disabled the caller ID app (as well as all Verizon apps) and still have a 4G symbol.

    Posted via AC App on Moto X
    10-02-2013 11:52 AM
  7. TWISM's Avatar
    Thanks all, looks like its here to stay!
    10-02-2013 12:05 PM
  8. Johnly's Avatar
    Disable data in settings, and away with it!

    Sent from my XT1060 using Tapatalk now Free
    10-02-2013 12:17 PM

Similar Threads

  1. Replies: 4
    Last Post: 10-03-2013, 08:24 AM
  2. Moto X - Does anyone else have this issue?
    By ret63 in forum Moto X (2013)
    Replies: 1
    Last Post: 10-02-2013, 03:11 PM
  3. SGS4 - Turn Off Vibration Notification While On Call
    By jjcampnr in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-02-2013, 09:08 AM
  4. Can't send picture messages on my HTC wildfire s
    By wheels12 in forum HTC Wildfire S
    Replies: 0
    Last Post: 10-02-2013, 08:25 AM
  5. S-Pen - why still on same edge as USB port?
    By dakeb in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 10-02-2013, 08:13 AM
LINK TO POST COPIED TO CLIPBOARD