1. bgapfire's Avatar
    Good afternoon to all. I am a new owner of an AT&T Moto X. Unfortunately, I cannot get the Migrate tool to connect to my GS4. It continues to fail. I have tried no less than 12 times and it always fails. Does anyone have any suggestions?

    Thanks in advance for your response(s).
    10-04-2013 04:45 PM
  2. still1's Avatar
    do you have moto migrate app installed on the your GS4??
    10-04-2013 06:27 PM
  3. bgapfire's Avatar
    Yes, I do.

    Posted via Android Central App
    10-04-2013 06:47 PM
  4. Tom in Bristol's Avatar
    I had to hold my old device very carefully so it could see the code clearly (is that called a QR code?)
    10-04-2013 07:11 PM
  5. bgapfire's Avatar
    It recognizes the QR code. It never fully connects to do a transfer. I just received my update and will determine if it helps.

    Posted via Android Central App
    10-04-2013 08:20 PM
  6. bgapfire's Avatar
    It continues to say False Start. The connection between your devices has been lost.

    Posted via Android Central App
    10-04-2013 09:04 PM
  7. Lucidlore's Avatar
    Do you have both devices connected to wifi ?
    10-04-2013 11:01 PM
  8. bgapfire's Avatar
    Yes, both devices are connected to WiFi . I don't get it. Lol

    Posted via Android Central App
    10-05-2013 04:52 AM

Similar Threads

  1. Motorola Assist - Driving
    By svenEDGE in forum Moto X (2013)
    Replies: 27
    Last Post: 10-27-2013, 01:54 PM
  2. motorola maxx 1080m on pageplus
    By mzworldsfinest in forum Software Development and Hacking
    Replies: 0
    Last Post: 10-03-2013, 09:33 PM
  3. Motorola not joining the cheats
    By tonymhoffman in forum Moto X (2013)
    Replies: 3
    Last Post: 10-03-2013, 08:09 PM
  4. Replies: 0
    Last Post: 10-03-2013, 02:23 PM
  5. The Motorola DROID MAXX Photos Thread
    By Ry in forum Motorola Droid MAXX
    Replies: 1
    Last Post: 10-03-2013, 12:03 PM
LINK TO POST COPIED TO CLIPBOARD