1. xatt15's Avatar
    Hello everybody.

    I tried to beam a picture of my cat that I took with my Nikon D3200 (and then transferred to my phone via Dropbox) to my mom's Moto X phone, and my phone seems to send the picture, but on my mom's Moto X (she got it recently, a day ago) it hangs on "Incoming Beam..." Any tips?

    I have a Samsung Galaxy S4, rooted, running CM 10.1.3-jfltespr (Yes, I have the Sprint version of the S4), Android version 4.2.2.
    My mom has a new Moto X, non-rooted, running stock Android 4.2.2.
    10-06-2013 02:21 PM
  2. TechTinker's Avatar
    Have you tired turning it off and back on again? Honestly best advice I got here.
    10-06-2013 02:44 PM
  3. xatt15's Avatar
    Haha, very funny. But in all seriousness, yes, I tried turning it off and back on.
    10-06-2013 03:24 PM

Similar Threads

  1. Note 3: Screen going dim due to overheating at max brightness?
    By slide83 in forum Samsung Galaxy Note 3
    Replies: 39
    Last Post: 04-28-2016, 12:23 AM
  2. Any one notice the AT&T symbol on the top left goes away at random?
    By semp1 in forum AT&T Samsung Galaxy Note 3
    Replies: 9
    Last Post: 10-17-2013, 10:09 AM
  3. Replies: 88
    Last Post: 10-10-2013, 09:44 AM
  4. Roger's SGS II - Wifi and 4G/LTE both connected at same time
    By cwms76 in forum Roger's Galaxy S II
    Replies: 0
    Last Post: 10-06-2013, 01:47 AM
  5. Incoming Texts & Google Now
    By jwburkhard in forum Moto X (2013)
    Replies: 3
    Last Post: 10-05-2013, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD