1. elchip's Avatar
    I'm not sure if this is the right forum for this question, but I don't know what other forum would be better.

    I had this problem with my previous phone (a Droid Razr Maxx) and now I'm having it with my current one (a Moto X).

    Both phones have two calendars: What I can assume is a "Motorola" Calendar, and a Google Calendar.

    My problem is that both calendars are notifying me for every event.

    If I go into the Motorola Calendar and disable account sync, it disables account sync in the Google Calendar too.

    If I go into the Motorola Calendar and disable notifications, things behave as desired... until I reboot the phone, when it goes back to the double notifications.

    This is a minor annoyance, but I'd like to know if I'm doing anything wrong. Any suggestions?
    10-09-2013 09:23 AM
  2. Rocketsaucev2's Avatar
    If you are intending to use the Google calendar, I would recommend disabling the Motorola one

    Sent from my XT1060
    Paisley and meadowsjared like this.
    10-09-2013 09:50 AM
  3. still1's Avatar
    If you are intending to use the Google calendar, I would recommend disabling the Motorola one

    Sent from my XT1060
    +1 THIS

    settings-->apps-->all Apps--> open Motorola calender and click disable
    10-09-2013 10:17 AM
  4. roadrat's Avatar
    Thanks from me as well. The double notifications were driving me crazy

    Sent from my XT1060 using Tapatalk 4
    10-10-2013 05:28 PM
  5. rajeshr68's Avatar
    Thanks from me as well. The double notifications were driving me crazy

    Sent from my XT1060 using Tapatalk 4
    Damn! I get the double notifications too, but I can't find the Moto Calendar anywhere in the Settings->Apps. Where the heck is it?
    10-10-2013 07:14 PM
  6. anthony2558's Avatar
    Trying going into the play store and uninstall the Google one.. That's what I did. Or go into the app drawer, press and hold the Motorola calendar app, slide it up to app info, then select disable.

    Sent from my XT1053 using Tapatalk 2
    10-10-2013 08:29 PM
  7. mm356's Avatar
    Damn! I get the double notifications too, but I can't find the Moto Calendar anywhere in the Settings->Apps. Where the heck is it?
    I had this same problem. On my phone they are both simply named "Calendar", one with a green box-like icon, and the other with a blue and white calendar-like icon. The blue one was listed in the Play Store as "Google Calendar", and I could uninstall it (which tells me its not bloatware), while the green one only lets you disable it (which tells me it is). So the Motorola Calendar is the green "Calendar" app.

    Oddly enough, the Motorola Calendar was the shortcut that was listed in the "Google" folder of shortcuts on the default desktop.
    grooks likes this.
    10-11-2013 06:33 AM
  8. sokar42's Avatar
    I had this same problem. On my phone they are both simply named "Calendar", one with a green box-like icon, and the other with a blue and white calendar-like icon. The blue one was listed in the Play Store as "Google Calendar", and I could uninstall it (which tells me its not bloatware), while the green one only lets you disable it (which tells me it is). So the Motorola Calendar is the green "Calendar" app.

    Oddly enough, the Motorola Calendar was the shortcut that was listed in the "Google" folder of shortcuts on the default desktop.
    Thanks! the Motorola calendar wasn't following the default settings either which was very annoying (like default reminder time). Google calendar app is easier to use as well.
    10-11-2013 09:17 AM
  9. Paisley's Avatar
    i'm getting double entries into my calengoo calendar no matter where i add the appt. If i add stuff directly into my google calendar to my computer, then sync, it ends up twice in calengoo. And if i add the entry to CalenGoo, it shows up all the sudden twice in calengoo. So i guess it's syncing to Google, then google syncing back to Goo. And in the former instance i guess it's going from Google online to google on android then google on android into calengoo?

    Any recs on how to remove this problem? my moto calendar is already disabled.

    Update:

    Fixed the double entry: In my calengoo settings I unchose "android" as an account, or at least chose to have that hidden. Will see what happens in the long term. Already i can see, no color coding anymore. Guess i'll take what i can get.

    So if anyone has a better solution so that i can retain my google calendar color coding that would be great. : ). thanks.


    Fixed it. : ). Just played around with the so many account options on both calenders on my handpiece and finally one of them let it sync correctly both ways and now i have my color back.
    10-11-2013 11:39 AM
  10. Golfdriver97's Avatar
    Settings-apps-calendar-uncheck show notifications.

    From a Sprint Moto X using AC forums app
    10-11-2013 11:51 AM
  11. rajeshr68's Avatar
    Hmm - I only had the Motorola Calendar installed. I've now disabled it and installed the Google Calendar - will see if I see double notifications.
    10-11-2013 12:10 PM
  12. GeckoDad's Avatar
    There is an easier way. I am not sure if you can disable the device (Moto) calendar and have Google Calendar still work. I do not see an apps launcher for Google Calendar. Only Calendar.

    Inside of the calendar application itself, click the Menu button, and select Calendars to Display. Uncheck the device calendar that says it is not syncable.

    I use multiple Google online calendars and can choose display any combination of them on my phone, through my Gmail login. The events from the different calendars are in the different colors that I set in Google Calendar online. I can add events or allow others to do so based on permissions.
    08-20-2014 01:12 PM
  13. Bridgman's Avatar
    I am receiving up to 4 Google Calendar desktop notifications per event in rapid succession on my MacBook Pro [10.9.5] using Chrome [38.0.2125.104].
    I also have a synched Moto X on Android, but I'm not getting duplicate notifications on it, just on my computer.

    Based on advice on this thread, I have just disabled the built in Motorola Calendar (labeled "Calendar" in the apps list) and replaced it with a downloaded Google Calendar app (I hadn't realized that the little green-icon calendar wasn't Google...lost track of all my downloads and installs the first week I got this whiz-bang phone).

    So I don't know if my Motorola calendar, otherwise working in perfect synch with my desktop-driven Google Calendar, was generating the echo-chamber effect, but we'll see: My Adroid and desktop calendars are now the same product, as God hath ordained.

    Next steps: checking on possible duplicate settings between desktop Google Calendar and "Checker Plus for Gmail," which I rely on to get better visibility on incoming email from my management and internal clients. It might have calendar synch settings that I didn't notice earlier.
    10-29-2014 10:47 AM

Similar Threads

  1. Who would get one?
    By Golfdriver97 in forum HTC One Max
    Replies: 14
    Last Post: 10-17-2013, 12:56 PM
  2. Get HTC One or wait?
    By dsperg in forum HTC One M7
    Replies: 18
    Last Post: 10-12-2013, 09:18 PM
  3. Verizon... On FedEx vehicle for delivery!
    By AdamHLG in forum Samsung Galaxy Note 3
    Replies: 55
    Last Post: 10-10-2013, 02:44 PM
  4. Replies: 0
    Last Post: 10-09-2013, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD