1. D1andOnlyOmen's Avatar
    I just picked up a new Moto X yesterday from Costco for $99 to replace my aged GNex (and maintained unlimited data using "Option 2" as outlined here......for what it's worth, we've done this twice in the past month using the same line with a feature phone......and neither time was the 2GB data plan ever even activated on the account to even incur any type of pro-rated charge).

    Anyway......while setting up my phone last night I also went ahead and installed the Motorola Connect Chrome extension. It seems to be working for the most part. I've looked through some of the other forum topics and what I'm experiencing doesn't seem to fit what others have had issues with. I seem to be connected just fine and I see nearly all of my SMS messages and phone calls and when selecting a specific SMS conversation it would appear I see the full conversation that exists from the phone in the Connect window. However, my most recent conversation, which happens to be with my most "popular" contact (that would be the wife... )....it doesn't show up at all in some instances. When I do receive a text from her it will pop up and I can reply to it, but then it seems to lose that whole conversation again. I'm not entirely sure why this is happening.

    Anyone else experiencing anything like this?!?
    10-24-2013 03:58 PM
  2. RorixRebel's Avatar
    Motorola, breaking up families since 2012.

    Sent from my XT1053 using Tapatalk
    jephanie likes this.
    10-24-2013 04:01 PM
  3. Ry's Avatar
    I just picked up a new Moto X yesterday from Costco for $99 to replace my aged GNex (and maintained unlimited data using "Option 2" as outlined here......for what it's worth, we've done this twice in the past month using the same line with a feature phone......and neither time was the 2GB data plan ever even activated on the account to even incur any type of pro-rated charge).

    Anyway......while setting up my phone last night I also went ahead and installed the Motorola Connect Chrome extension. It seems to be working for the most part. I've looked through some of the other forum topics and what I'm experiencing doesn't seem to fit what others have had issues with. I seem to be connected just fine and I see nearly all of my SMS messages and phone calls and when selecting a specific SMS conversation it would appear I see the full conversation that exists from the phone in the Connect window. However, my most recent conversation, which happens to be with my most "popular" contact (that would be the wife... )....it doesn't show up at all in some instances. When I do receive a text from her it will pop up and I can reply to it, but then it seems to lose that whole conversation again. I'm not entirely sure why this is happening.

    Anyone else experiencing anything like this?!?
    Possibly related to It's not just you — Google's servers seeing sync struggles | Android Central
    10-24-2013 05:19 PM
  4. mm356's Avatar
    I sent a text today and noticed that it didn't show up in the conversation window either. Then when I simply clicked somewhere else (I think it was either on the Motorola logo or either the menu) the screen refreshed and my sent text then showed up in the conversation. Next time you see this try clicking somewhere outside of the conversation and see if it refreshes, or I know there is a menu option to refresh all content.
    10-24-2013 06:56 PM
  5. D1andOnlyOmen's Avatar
    I did try the "refresh" option a couple different times to no avail. Just send off that it's just this this ONE conversation that it didn't pull all the texts in for.

    Posted via Android Central App
    10-24-2013 07:07 PM
  6. D1andOnlyOmen's Avatar

    Ah maybe....I hadn't seen this yet and I want sure if this was a Google thing in general or a Motorola thing (can they be considered one and the same yet those two?!?)....... also thou maybe it was just this new phone that I'm still getting used to on what logins go with what....

    Posted via Android Central App
    10-24-2013 07:10 PM
  7. fldude99's Avatar
    Much to do about nothing here
    10-24-2013 07:49 PM
  8. benhmadison's Avatar
    While I love Moto connect it does have a tendency to be very hit and miss. Sometimes it works well but usually I do see delays or parts of messages not show up for a few minutes. I'm sure an update will improve it.

    Sent from my XT1058 using AC Forums mobile app
    10-24-2013 09:01 PM
  9. D1andOnlyOmen's Avatar
    While I love Moto connect it does have a tendency to be very hit and miss. Sometimes it works well but usually I do see delays or parts of messages not show up for a few minutes. I'm sure an update will improve it.

    Sent from my XT1058 using AC Forums mobile app
    So far what little I've used it, new messages from this contact seem to show up just fine and will keep those few texts in the conversation for a little bit . I'm not sure what would have changed to cause those same texts that I did see to just disappear....

    Posted via Android Central App
    10-24-2013 10:32 PM

Similar Threads

  1. [GUIDE] Troubleshooting Wi-Fi Connection Problems
    By B. Diddy in forum Ambassador Guides, Tips & How-To's
    Replies: 78
    Last Post: 12-21-2017, 12:58 AM
  2. windy day ..augmented reality app by motorola for moto x
    By guesswhat_567 in forum Moto X (2013)
    Replies: 95
    Last Post: 03-05-2014, 12:25 PM
  3. USB not connecting to pc + Unroot problem
    By caiocesarja in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 01-19-2014, 09:59 PM
  4. Charging Note 3 while connecting it to a monitor
    By djiang12 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-24-2013, 10:19 PM
  5. Just got my LTE Tablet - Not connecting to home wifi
    By sparkymalone in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 10-24-2013, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD