1. Domino45's Avatar
    Hi guys! I've had my Verizon Moto X for a few weeks now and I've been loving it more than any phone I've had previously. I have been having an issue, however.
    As of recently, I started noticing that haptic feedback would occasionally stop working, and then I realized it was vibration all together. For example, I'd be using my phone and it would be working fine, but then I would press the home button (or anything that responds with haptic feedback) and would not feel haptic feedback. I would then try setting the phone to vibrate so I could see if it responded with a short buzz, but it wouldn't. The only ways to get vibrating working again are to restart the phone, which is annoying, or interestingly enough, use the "Quick-Capture" feature which vibrates when activated. Once I twist the camera on, the vibration responds and then starts working again across the board.

    This happens a few times a day, and it can range from a few hours in-between episodes, to a matter of minutes. I've tried uninstalling apps, I've tried seeing whats running in the background. I am on the stock 4.2.2 rom, unrooted. I received the OTA with the camera/call quality fix the other day, but issue has existed before and after that update.

    Before I start thinking my device's hardware is defective, I am most likely going to try factory resetting the phone. But before I do that, what do you guys think? I haven't seen anyone have this issue despite my large amounts of research. Any suggestions/help would be greatly appreciated!

    - Alex
    10-28-2013 04:11 PM
  2. maxman1's Avatar
    This "problem" has been prevalent on the Moto Razr series of phones for some time & may be a bit of an inherent bug - happens occasionally on my Maxx but a shake or firm bump restores function. I think it's a hardware fault in Moto's setup.

    Sent from my Droid RAZR MAXX using Tapatalk2
    10-28-2013 04:52 PM
  3. thunderup's Avatar
    I hope it's not a hardware issue with these phones. The same thing was happening with my Razr Maxx HD and was the main reason I got rid of it for this phone. There's a thread about it here: http://forums.androidcentral.com/dro...vibration.html
    10-28-2013 04:53 PM

Similar Threads

  1. Action memo not working
    By nixx1985 in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 4
    Last Post: 07-21-2014, 11:17 AM
  2. One less i-Phone, One more Moto X User
    By allen1466 in forum Moto X (2013)
    Replies: 10
    Last Post: 11-03-2013, 03:19 AM
  3. Amazon price matched Moto X for $59.99
    By still1 in forum Moto X (2013)
    Replies: 22
    Last Post: 10-31-2013, 10:55 PM
  4. Error: com.goolge.process.gapps has stopped
    By Volker Huber in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-28-2013, 04:08 PM
  5. Replies: 0
    Last Post: 10-28-2013, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD