1. Edwill86's Avatar
    i have my motox off wifi right now and i have the 4glte with the up down arrows flashing but its gray not blue. pandora wont stream, no prowser..no data! i disables and enabled my data a few times and same thing. '



    anyone else?
    10-28-2013 04:35 PM
  2. Edwill86's Avatar
    anyone that drops data like me here is the fix:

    go to settings> networks> more> mobile networks> select LTE/CDMA

    restart your device and wait a few mins.

    for some reason the update that rolled out defaults to global for data networks.
    10-28-2013 05:05 PM
  3. hobojoe196061's Avatar
    The phone actually defaulted to global out of the box. I noticed that if at anytime your phone loses service, it will prompt you to turn on global mode. If you click OK it switches it back to global.

    Posted via Android Central App
    10-28-2013 07:31 PM
  4. Edwill86's Avatar
    I never got a prompt. This is my first day off WiFi since the update sat.. My dad had the same thing happen as well today. Just very weird.

    Posted via Android Central App
    10-28-2013 08:50 PM

Similar Threads

  1. No Mic on Samsung Keyboard?
    By JF7FSU in forum Samsung Galaxy Note 3
    Replies: 55
    Last Post: 09-04-2017, 07:44 AM
  2. Battery Drain Issue from Exchange Services Data
    By rbess1965 in forum AT&T Galaxy Note 2
    Replies: 29
    Last Post: 01-06-2016, 02:59 PM
  3. No more e-mail notifications
    By truenoob in forum Moto X (2013)
    Replies: 4
    Last Post: 11-07-2013, 10:36 PM
  4. Battery Saver with option to turn of DATA
    By socacola in forum LG G2
    Replies: 3
    Last Post: 10-28-2013, 03:20 PM
  5. AT&T Samsung Galaxy Note 3 - Major Battery Drain due to Exchange Server Data
    By rbess1965 in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-28-2013, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD