1. onlyoneromeo's Avatar
    Anyone have a reason why this keeps happening?
    11-05-2013 07:01 AM
  2. Golfdriver97's Avatar
    Anyone have a reason why this keeps happening?
    No, but you can try clearing cache in Settings>apps>Search.
    11-05-2013 08:36 AM
  3. ryanjma's Avatar
    I am having a similar problem. Whenever I open Google Now on my phone it just says no connection and nothing comes up, but it works fine on my Note 3.
    11-05-2013 09:44 AM
  4. still1's Avatar
    Anyone have a reason why this keeps happening?
    I am having a similar problem. Whenever I open Google Now on my phone it just says no connection and nothing comes up, but it works fine on my Note 3.
    No, but you can try clearing cache in Settings>apps>Search.
    Google just updated "playstore service" this morning. since it takes time to update its causing issue in the mean time.

    go here https://play.google.com/store/apps/d...le.android.gms click and install to ur device if its not installed, then reboot.

    it should be fixed
    11-05-2013 09:57 AM
  5. ryanjma's Avatar
    Google just updated "playstore service" this morning. since it takes time to update its causing issue in the mean time.

    go here https://play.google.com/store/apps/d...le.android.gms click and install to ur device if its not installed, then reboot.

    it should be fixed
    It looks like its already installed on my device. Would this be why no data is going to my google now app? (also no data is going to twitter, instagram etc)
    11-05-2013 10:03 AM
  6. still1's Avatar
    It looks like its already installed on my device. Would this be why no data is going to my google now app? (also no data is going to twitter, instagram etc)
    it is the reason for error on Google Now. if its installed, REBOOT.

    the version should be 4.031. to verify go to settings-->apps-->all-->google play service-->[version should be 4.031]

    The same error showed up on my nexus device this morning and i soon realized its the play service trying to install when i was using it.

    I went to the website to verify and i was right
    Golfdriver97 likes this.
    11-05-2013 10:11 AM
  7. ryanjma's Avatar
    it is the reason for error on Google Now. if its installed, REBOOT.

    the version should be 4.031. to verify go to settings-->apps-->all-->google play service-->[version should be 4.031]

    The same error showed up on my nexus device this morning and i soon realized its the play service trying to install when i was using it.

    I went to the website to verify and i was right
    Looks like its actually an older version on my device. I turned Wifi on to try to update the device (since google play won't load on my data) and it still won't load even on wifi. I have no access to Google Play or Google now still.
    11-05-2013 10:25 AM
  8. still1's Avatar
    Looks like its actually an older version on my device. I turned Wifi on to try to update the device (since google play won't load on my data) and it still won't load even on wifi. I have no access to Google Play or Google now still.
    then it looks like the update is not pushed to you but that weird because it was pushed to everyone today.

    check this link https://play.google.com/store/apps/d...le.android.gms and when your device is enabled push to your device.

    make sure you have internet on your device when u do this
    11-05-2013 11:23 AM
  9. ryanjma's Avatar
    My problem was actually unrelated. For some reason my system clock was set to June 2015, so it was throwing everything in my device off.
    11-05-2013 11:31 AM
  10. EricandSuebee's Avatar
    I'm not having that problem but I am having a problem updating google play services, it still lists me at 3.2.x and when I go to the link you guys provided it won't let me install that version says i'm up to date? So what gives? I see people on 4.x as posted above?
    11-05-2013 05:56 PM

Similar Threads

  1. Replies: 7
    Last Post: 11-08-2013, 10:20 AM
  2. Google Sim Card Coming soon with 4.4
    By Fairclough in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 11-05-2013, 11:57 AM
  3. google settings
    By Zeke Baga in forum Google Play Store
    Replies: 1
    Last Post: 11-05-2013, 08:41 AM
  4. Flash goes off when closing camera app
    By BjornM in forum General Help and How To
    Replies: 1
    Last Post: 11-05-2013, 07:41 AM
  5. big slow down in gallery / OK google not working
    By svencux in forum Google Nexus 5
    Replies: 3
    Last Post: 11-05-2013, 02:48 AM
LINK TO POST COPIED TO CLIPBOARD