1. RorixRebel's Avatar
    So i noticed that the wifi keeps turning on by itself.
    i turned it off like 4 times today and even did a reboot, starting to think my phone is alive and not only because it speaks back to me...

    anyone else having this?
    11-05-2013 08:06 PM
  2. SebasCvdB's Avatar
    Any apps that might be causing the issue?? Or did it do it from the get go?
    11-05-2013 08:12 PM
  3. wtherrell's Avatar
    So i noticed that the wifi keeps turning on by itself.
    i turned it off like 4 times today and even did a reboot, starting to think my phone is alive and not only because it speaks back to me...

    anyone else having this?
    Settings in Wifi. Uncheck "Auto Connect".

    Sent from my Hyperdriven Dev Edition Vzw SCH-I545 with KT kernel using Tapatalk 4
    Rocketsaucev2 likes this.
    11-05-2013 08:12 PM
  4. RorixRebel's Avatar
    Any apps that might be causing the issue?? Or did it do it from the get go?
    yeah it started today with no apparent reason.

    Settings in Wifi. Uncheck "Auto Connect".

    Sent from my Hyperdriven Dev Edition Vzw SCH-I545 with KT kernel using Tapatalk 4
    can't find that option on my advanced settings cpt.
    11-05-2013 08:24 PM
  5. wtherrell's Avatar
    yeah it started today with no apparent reason.


    can't find that option on my advanced settings cpt.
    Not in my advanced settings either. Settings > connections > network connections > Wifi. Auto Connect check box should be there.

    Sent from my Hyperdriven Dev Edition Vzw SCH-I545 with KT kernel using Tapatalk 4
    11-05-2013 08:46 PM
  6. RorixRebel's Avatar
    Not in my advanced settings either. Settings > connections > network connections > Wifi. Auto Connect check box should be there.

    Sent from my Hyperdriven Dev Edition Vzw SCH-I545 with KT kernel using Tapatalk 4
    Doesn't exist on my moto x Gsm dev edition.

    Turns out it was the Snapdragon app turning it on to save battery.
    No demons after all, just dragons.
    Sent from my XT1053 using Tapatalk
    11-06-2013 08:38 AM
  7. wtherrell's Avatar
    Doesn't exist on my moto x Gsm dev edition.

    Turns out it was the Snapdragon app turning it on to save battery.
    No demons after all, just dragons.
    Sent from my XT1053 using Tapatalk
    Glad you got it solved.

    Sent from my Hyperdriven Dev Edition Vzw SCH-I545 with KT kernel using Tapatalk 4
    11-06-2013 01:16 PM

Similar Threads

  1. Nexus 5: Where are the step by step unlocking/rooting instructions?
    By greydarrah in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 13
    Last Post: 05-28-2014, 10:26 PM
  2. T-Mobile (GSM): Moto Maker 11/8 (evleaks)
    By Ry in forum Moto X (2013)
    Replies: 22
    Last Post: 11-09-2013, 10:24 AM
  3. Replies: 2
    Last Post: 11-05-2013, 07:36 PM
LINK TO POST COPIED TO CLIPBOARD