1. upz3's Avatar
    So I've had my Moto X from Verizon for just over 3 weeks (if I only waited for the price decrease). Sometimes the phone won't charge using other charging cords unless it is the one that came with the phone and it is plugged into the wall and not a USB hub or anything else. The only way to fix is to just restart the phone and all seems fine and it will charge using any microUSB. It's a random occurrence but I was wondering if anyone else has experienced the same issue?
    11-08-2013 09:13 AM
  2. Golfdriver97's Avatar
    I have had to plug mine into my car charger that I bought several years ago. Works fine for me. But that was only twice, so may bot have caught the random time. Otherwise, I use the stock charger.
    Thanks for the heads up though.
    11-08-2013 09:22 AM

Similar Threads

  1. Exchange/Corporate account sync issues
    By pseudoware in forum Google Nexus 5
    Replies: 16
    Last Post: 12-13-2013, 02:42 PM
  2. some help with small issue with hangouts and pictures....
    By Gravymark in forum Google Nexus 5
    Replies: 7
    Last Post: 12-10-2013, 01:49 PM
  3. DNA turns off with partially charged battery
    By rckimmo in forum Verizon Droid DNA
    Replies: 1
    Last Post: 11-09-2013, 08:12 AM
  4. Auto Sync Issue
    By monstermav1 in forum Google Nexus 5
    Replies: 1
    Last Post: 11-09-2013, 01:24 AM
  5. voicemail issue
    By austen0316 in forum Google Nexus 5
    Replies: 4
    Last Post: 11-08-2013, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD