1. bdrakr's Avatar
    This has been occurring every time I try to send a picture through mms. I recently activated the developer options but have turned it off and on...powered my device off. Cold reboot...data on plan is good... Don't know what it is. Any advice?

    Posted via Android Central App
    11-13-2013 10:54 AM
  2. bdrakr's Avatar
    Still no luck.

    Posted via Android Central App
    11-13-2013 12:55 PM
  3. Tom in Bristol's Avatar
    First question...are you coming from an iPhone? Lots of threads on this and other forums re the mess signing out of iMessaging first and maybe even having any iFriends re-add you to their Contacts, etc.
    11-13-2013 12:59 PM
  4. bdrakr's Avatar
    I am coming from iPhone... Is there a link to these posts?

    Though I didn't transfer any contacts changed carriers and got a new number. Don't know what applies.
    Thanks.

    Posted via Android Central App
    11-13-2013 01:04 PM

Similar Threads

  1. android 4.3 on galaxy s3
    By Jon Arnold in forum Samsung Galaxy SIII I9300
    Replies: 6
    Last Post: 11-19-2013, 03:32 PM
  2. KitKat in the coming weeks
    By mhettrich in forum Moto X (2013)
    Replies: 26
    Last Post: 11-14-2013, 12:01 PM
  3. Im very Disaapointed with the service warranty of SONY!!!!!
    By weirdoRhaz89 in forum Sony Xperia Z1
    Replies: 4
    Last Post: 11-13-2013, 12:43 PM
  4. Will the N4 Get the GE Launcher and Transparent Nav Bars?
    By Illustrator Joe in forum Google Nexus 4
    Replies: 1
    Last Post: 11-13-2013, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD