1. cdahncke's Avatar
    Anyone else having this issue, or know of a fix? I can get my lost phone feature to work, so I know my Google account is linked to my Motorola account, but I cannot get Motorola Connect to work.
    Here is the error message I keep getting:


    Oops! There's a problem signing in with
    XXXX@gmail.com


    Couldn't connect to your phone using XXXX@gmail.com.

    Make sure your phone is turned on and connected to the internet, then click Try again. Still not working? On your phone, go to Settings > Active Notifications. Make sure Motorola Connect is turned on and using the same Google account.
    You can also visit the Motorola Connect help page.

    Try again Sign out and use a different account
    11-16-2013 11:27 AM
  2. grooks's Avatar
    Go to Settings > Active Notifications and make sure Motorola Connect is checked.

    Sent from my XT1058 using Tapatalk
    11-16-2013 12:57 PM

Similar Threads

  1. S3 with android 4.3 multi window does not work anymore
    By android74 in forum Samsung Galaxy SIII I9300
    Replies: 14
    Last Post: 10-25-2014, 06:52 AM
  2. GT-I9300 - Kies 3 - Sync Option Not Available
    By johndoc37 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 11-23-2013, 02:16 PM
  3. problem with cursor
    By Stephanie McCullough in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 11-16-2013, 11:11 AM
  4. Samsung Galaxy Note 2 - goed
    By cs347 in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 11-16-2013, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD