1. readhpr's Avatar
    I woke up this morning to find three autoawesome movies on my newly KitKatted Moto X. One of them is a random mixture of videos of the dog, a bonfire, and fireworks, interspersed with a slideshow of still pictures of my new Moto X -- quite an odd combination! The second is nicely edited video from a pumpkin carving video, which turned out nice. The third is from several clips of fireworks from the 4th of July. That turned out excellent, except there are two consecutive clips of black screen in the middle of the video, lasting a combined 14 seconds. I tapped on Edit but cannot figure out how to remove those two blank clips. I tried swiping, long press, etc., and could not find any way to delete them. Anyone know how?

    Posted via Android Central App
    11-20-2013 06:57 AM
  2. Saneless's Avatar
    Hmm. Swiping worked for me on my nexus

    Sent from my XT1056 using Tapatalk
    fonslinger likes this.
    11-20-2013 08:17 AM

Similar Threads

  1. Samsung Galaxy S4 - Google+ with auto-awesome movie mode
    By dustinfrank in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 07-02-2014, 03:30 AM
  2. do you have auto-awesome movie mode in the Google+ app?
    By dustinfrank in forum HTC One M7
    Replies: 3
    Last Post: 11-18-2013, 04:39 PM
  3. Google Play Movies and TV troubles
    By sstrenn in forum General News & Discussion
    Replies: 0
    Last Post: 11-15-2013, 11:56 PM
  4. Samsung galaxy tablet will not play movies in gallary
    By hereathome in forum General Help and How To
    Replies: 0
    Last Post: 11-13-2013, 12:41 AM
  5. best Android phone for movie sound?
    By CrazyOkie in forum General News & Discussion
    Replies: 11
    Last Post: 11-12-2013, 11:13 AM
LINK TO POST COPIED TO CLIPBOARD