1. asylvia's Avatar
    anyone having an issue with the 2-finger swipe down for quick settings? mine seems to be working only intermittently. most of the time it doesn't. any ideas?
    11-20-2013 05:06 PM
  2. ShoelerDroid's Avatar
    It works every time if you hold two fingers at the top for a second. Or single finger swipe momentarily, release and then two finger.

    Guessing fixed in 4.4.

    Posted via Android Central App
    11-20-2013 05:49 PM
  3. DS1331's Avatar
    No issues with that so far

    Q10, HTC One, Nexus 7, Moto X
    11-20-2013 06:05 PM
  4. davidnc's Avatar
    No problems here. I don't do the 2 finger swipe that often, but when I do it works.

    sent from Moto X
    DS1331 and lions_lair99 like this.
    11-20-2013 06:30 PM
  5. redeyss's Avatar
    Mine seems unreliable too. I've been starting at the very top above the speaker and it seems to help.

    Sent from my XT1058 using AC Forums mobile app
    11-20-2013 06:51 PM
  6. morphodone's Avatar
    Sometimes mine has trouble after I first wake it up.

    Posted via Android Central App
    11-20-2013 08:03 PM
  7. renegademoose's Avatar
    No problems here. I don't do the 2 finger swipe that often, but when I do it works.

    sent from Moto X
    Same here. I start off the top of the screen and pull down.
    11-21-2013 10:09 AM
  8. asylvia's Avatar
    it seems to be the first time i try to do it after waking. if i first do a single swipe down, then after that try it again with the 2 finger, it works fine. kind of strange though.
    11-21-2013 11:07 AM
  9. nikoaudio1's Avatar
    I've had this issue with Android as a whole since the feature was implemented back in 4.2 (?). Galaxy Nexus, Nexus 4, HTC One, etc. Sometimes it works on the first try, sometimes it doesn't. The one finger swipe followed by two finger swipe coming off the lock screen is the fix that has worked for me.

    Posted via Android Central App
    11-21-2013 12:13 PM
  10. Ry's Avatar
    Works fine for me.
    11-21-2013 12:18 PM
  11. Devlyn16's Avatar
    Silly Me I didn't even know about this feature. i wonder what else i have overlooked.
    11-21-2013 12:51 PM
  12. grn4frk's Avatar
    Works great for me

    Posted via Android Central App
    11-21-2013 08:32 PM

Similar Threads

  1. Go get your $50 play credit from Samsung for your Note 3!
    By buenos in forum Verizon Samsung Galaxy Note 3
    Replies: 22
    Last Post: 11-23-2013, 09:23 AM
  2. Low latency audioe with JB 4.2 for Galaxy S2?
    By Randy Freemire in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 11-20-2013, 03:21 PM
  3. Samsung Galaxy Note 3 in Canada - APN settings resetting on their own(using data-only plan SIM)
    By mindracer in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 0
    Last Post: 11-20-2013, 03:01 PM
  4. Firmware upgeade on three mobil now for note three.
    By boatman1069 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-20-2013, 02:44 PM
LINK TO POST COPIED TO CLIPBOARD