1. turbanastic's Avatar
    I installed Kitkat on my new moto x two days ago and things have been quite smooth, but today I tried to go to my security settings, and I get the pop up message that says, "Unfortunately, Settings has stopped." I'm not rooted and haven't installed any crazy software. Anyone else having this problem? Any ideas?
    Thanks!

    Edit: I tried a reboot.
    Second Edit: All other settings work fine.
    11-21-2013 11:56 AM
  2. turbanastic's Avatar
    In the end, even moto tech support couldn't figure it out, so I did a factory reset and the problem is gone. Android needs a total backup solution!
    11-22-2013 09:34 AM
  3. Golfdriver97's Avatar
    I have had occasional problems with either Security or Developer Options. For me, I just reboot when I have those. Never bothered me, though.
    11-22-2013 10:28 AM

Similar Threads

  1. Google Contacts has constant sync error
    By MomaDave in forum Verizon Samsung Galaxy S4
    Replies: 4
    Last Post: 02-15-2014, 10:39 AM
  2. Galaxy S4 Update has caused many problems
    By who4ever in forum Verizon Samsung Galaxy S4
    Replies: 4
    Last Post: 11-25-2013, 11:18 AM
  3. Nexus 7 Newb would like feedback on plan for setting up my device
    By C5Longhorn in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 11-21-2013, 10:24 AM
  4. Ringtone Settings Backup and Restore
    By TheCROW163 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 11-21-2013, 10:16 AM
  5. Your device has been modified!!! Help!
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-21-2013, 01:47 AM
LINK TO POST COPIED TO CLIPBOARD