1. svenEDGE's Avatar
    Ever since I updated to Kit Kat, my calendar won't sync. No matter how many times I go into the app and select what calendars to sync, as soon as I exit the menu they all get unchecked. Anyone else having this problem?
    11-22-2013 11:48 AM
  2. Pollster's Avatar
    Yep.
    Mine was working, but I reset the phone and then I got hit.
    I uninstalled Google Calendar and went back to the AOSP, and it's been ok.
    11-22-2013 12:49 PM
  3. svenEDGE's Avatar
    Yep.
    Mine was working, but I reset the phone and then I got hit.
    I uninstalled Google Calendar and went back to the AOSP, and it's been ok.
    I just tried uninstalling but when I went to the aosp calendar it asked me to sign in to Google. When I tried to sign in it told me there was a problem and it couldn't sign me in. This SUCKS! 😬

    Sent from my XT1060 using Tapatalk
    11-22-2013 12:53 PM
  4. Pollster's Avatar
    Saw this in the reviews. Seems to be a bug with KitKat (possibly just on the X) The following worked for me, but we'll see after a reboot and/or time

    Kit Kat bug If you have a problem with your calendars not being displayed, do this: uninstall Google calendar, disable calendar sync, clear stock calendar data, disable stack calendar, clear calendar STORAGE data (in settings, apps, all), reinstall Google calendar, re enable calendar sync.
    JungleLarry and svenEDGE like this.
    11-22-2013 01:06 PM
  5. Pollster's Avatar
    Saw this in the reviews. Seems to be a bug with KitKat (possibly just on the X) The following worked for me, but we'll see after a reboot and/or time

    Kit Kat bug If you have a problem with your calendars not being displayed, do this: uninstall Google calendar, disable calendar sync, clear stock calendar data, disable stack calendar, clear calendar STORAGE data (in settings, apps, all), reinstall Google calendar, re enable calendar sync.
    Still working after a reboot!
    11-25-2013 10:07 AM
  6. tonymhoffman's Avatar
    Hey guys, Simple fix here.

    Go to app manager. Clear data/cache on calendar and calendar storage. Should fix issue.

    Posted via Android Central App
    mistasheppard likes this.
    11-25-2013 11:01 AM
  7. Pollster's Avatar
    ^^ Did not work for me before trying the above fix.
    Correction. Worked the first time until I rebooted, then the problem was back and simply clearing data/cache would no longer work.
    11-25-2013 01:19 PM
  8. tonymhoffman's Avatar
    Did you reset after update?

    Posted via Android Central App
    11-25-2013 03:13 PM
  9. Pollster's Avatar
    Yes. That's when I experienced the problem. Immediately on re-installing the apps.
    When I updated to 4.4, I had no issues with Google Calendar before resetting.
    11-25-2013 03:55 PM
  10. planoman's Avatar
    No issue will my Google Calendar sync here.

    Sent from my Moto X!
    11-25-2013 04:58 PM
  11. mayconvert's Avatar
    Sync works in mine as well.

    Posted via Android Central App
    11-25-2013 05:28 PM
  12. anon(464338)'s Avatar
    No issue will my Google Calendar sync here.

    Sent from my Moto X!
    +1

    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
    11-25-2013 06:04 PM
  13. GMC MaXx's Avatar
    I'm having the same problem. After many attempts I ended up uninstalling and then reinstalling the calendar. It worked for awhile, quit again. SOMEBODY FIND A FIX THAT STICKS!!!
    please.

    Posted via Android Central App
    11-25-2013 08:22 PM
  14. still1's Avatar
    I'm having the same problem. After many attempts I ended up uninstalling and then reinstalling the calendar. It worked for awhile, quit again. SOMEBODY FIND A FIX THAT STICKS!!!
    please.

    Posted via Android Central App
    I recommend using google calendar and disabling the stock calendar.

    google calendar is build from stock calendar but with additional features and bug fixes.
    11-25-2013 08:25 PM
  15. GMC MaXx's Avatar
    I recommend using google calendar and disabling the stock calendar.

    google calendar is build from stock calendar but with additional features and bug fixes.
    I disabled the stock calendar and I'm using the Google Calendar from the Play store. So far so good. Thanks!

    Posted via Android Central App
    11-25-2013 08:31 PM
  16. srslle's Avatar
    My stuff is on my device calendar. If I clear cache it will erase my events. I can't sync my chrome google calendar with my device calendar. Help.
    03-14-2014 12:16 PM
  17. main1242's Avatar
    I had the same issue on my samsung galaxy s4. if you restore all the default calendar app stuff, i.e. the app, the appsync, and app storage. Clear the data from all, install google calendar from the play store, check your google sync account, it should now include the calendar. Disable ONLY the default calendar app, and your google calendar should work!
    10-26-2014 03:39 PM

Similar Threads

  1. kit Kat soon ?
    By jchristanis199 in forum Motorola Droid Mini
    Replies: 4
    Last Post: 12-19-2013, 12:13 PM
  2. [Q] Problems with 4.3 update and LTE
    By blackbyrd84 in forum Sprint Galaxy Nexus
    Replies: 7
    Last Post: 11-25-2013, 10:01 AM
  3. Nexus 5 Kit Kat vs Nexus 7 ( 2013 ) Kit Kat
    By Mister Android123 in forum Android 4.4 KitKat
    Replies: 8
    Last Post: 11-22-2013, 11:36 PM
  4. CALENDAR on STARTUP
    By victor mondello in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 11-22-2013, 02:48 PM
  5. [Q] Problems with 4.3 update and LTE
    By blackbyrd84 in forum Google / Samsung Galaxy Nexus
    Replies: 0
    Last Post: 11-22-2013, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD