1. livetoride4666's Avatar
    So I had the X then switched to the nexus 5. The nexus was a good phone, but there were some hangups so I'm back and loving my X once again. That being said assist is not recognizing that I'm driving. So it won't read messages or anything. I have double checked and everything is enabled. Thoughts?

    Sent from my XT1058 using Tapatalk
    r p3 likes this.
    11-22-2013 05:58 PM
  2. prissysox's Avatar
    Disable and enable. See if that clears it up.

    Sent from my XT1058 using AC Forums mobile app
    11-22-2013 06:17 PM
  3. farb12's Avatar
    Try powering down the phone. That's what works for me when I had this issue.

    Posted via Android Central App
    11-22-2013 06:24 PM
  4. shaytoon21's Avatar
    If that didn't work, try clearing all the cache under all of the Motorola assist apps under the phones main settings/apps

    Posted via Android Central App
    11-22-2013 11:05 PM
  5. Vaas's Avatar
    I have a thread on this check where your text messages are going. 4.2 need default sms 4.4 can use Hangouts.

    I haven't tested yet but that is what was said.

    Posted via Android Central App
    11-23-2013 08:26 AM

Similar Threads

  1. Factory reset caused phone to not boot.
    By Whodafux in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 03-31-2014, 12:47 PM
  2. Android 4.4's launcher not installed correctly on Nexus 4
    By theonecalledben in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 11-24-2013, 07:34 PM
  3. Stuff non-Nexus users will not get with 4.4
    By JeffDenver in forum Google Nexus 5
    Replies: 12
    Last Post: 11-22-2013, 07:16 PM
  4. Chromebook failed repeatedly ... iPad worked. &*$%!
    By TBolt in forum General News & Discussion
    Replies: 0
    Last Post: 11-22-2013, 04:03 PM
  5. Nexus 4 Camera not working
    By Qasim Shakur in forum Google Nexus 4
    Replies: 0
    Last Post: 11-22-2013, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD