1. jescobar3's Avatar
    After I got my ATT update through my completely stock Moto X (it's a couple months old. I got it before the moto maker came out) my screen hasn't been functioning correctly. Whenever the screen goes off it won't turn back on without a reboot (holding the power button down until the boot logo appears). No matter how I press the power button or shake the gyroscope to activate the active notification nothing will budge. When I get a text message it will still beep though. I just can't turn my screen back on.

    any help? I'll probably have to go back to ATT tomorrow.
    thanks guys.
    11-23-2013 01:50 AM
  2. prissysox's Avatar
    Have you tried a factory reset?

    Sent from my XT1058 using AC Forums mobile app
    11-23-2013 02:50 AM
  3. jescobar3's Avatar
    Factory reset didn't work for me. I left it off while on the charger overnight, turned the phone on and everything worked fine (although now I have to set my phone up again). Hopefully no more hiccups from now on.
    11-23-2013 10:20 AM
  4. Anthony_NE's Avatar
    I've been having the lag issue when I unlock my phone. About a 2 second delay from slide to home screen. I started a thread on the Moto owners forum. If you haven't already, go post over there. Hopefully they'll quick fix this.

    Posted via Moto X
    11-23-2013 10:52 AM

Similar Threads

  1. Everyone is enjoying Kit Kat but Sprint
    By 88five-oh in forum Moto X (2013)
    Replies: 13
    Last Post: 11-25-2013, 03:41 AM
  2. LG G2 - Screen Recording
    By StaticVoidz in forum LG G2
    Replies: 2
    Last Post: 11-23-2013, 11:15 PM
  3. My Nexus 4 not updating to Kitkat
    By Bhaskar Jyoti Sharma in forum Google Nexus 4
    Replies: 4
    Last Post: 11-23-2013, 07:35 AM
  4. Google Nexus 5 - Screen Recording
    By StaticVoidz in forum Google Nexus 5
    Replies: 0
    Last Post: 11-23-2013, 12:50 AM
  5. Moto X - Screen Recording
    By StaticVoidz in forum Moto X (2013)
    Replies: 0
    Last Post: 11-23-2013, 12:50 AM
LINK TO POST COPIED TO CLIPBOARD