1. TJH132's Avatar
    Both me (Verizon) and my wife (AT&T) have significant delays (black screen) when unlocking our phones.

    Reminds me of the snafu going from 4.0 to 4.1 on GNex.

    TJH
    11-23-2013 05:06 PM
  2. srkmagnus's Avatar
    Both me (Verizon) and my wife (AT&T) have significant delays (black screen) when unlocking our phones.

    Reminds me of the snafu going from 4.0 to 4.1 on GNex.

    TJH
    Do you have any widgets installed, either on the lock screen or home screen?

    Also, consider a reboot (if you haven't already done so) and possible a factory reset as the last resort - the reset should clear the issue.
    11-23-2013 05:24 PM
  3. phositadc's Avatar
    Both me (Verizon) and my wife (AT&T) have significant delays (black screen) when unlocking our phones.

    Reminds me of the snafu going from 4.0 to 4.1 on GNex.

    TJH
    Is this when unlocking from the active notification screen? If so, it's a known issue. No fix yet AFAIK.

    Sent from my XT1030
    11-23-2013 06:40 PM
  4. TJH132's Avatar
    Yes, from active notification. Removing slide to unlock seems to speed it up. Issue with active notifications or KitKat?
    11-23-2013 07:57 PM

Similar Threads

  1. How to Remove "nexus5" from the screen
    By gm10 in forum Google Nexus 5
    Replies: 26
    Last Post: 10-30-2015, 02:52 AM
  2. Android 4.4 screen rotation problem.
    By Jason95014 in forum Google Nexus 4
    Replies: 12
    Last Post: 02-26-2014, 07:00 PM
  3. Newbie- Note 10.1 (2014) Stuck on SAMSUNG screen
    By zzznap in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 01-04-2014, 02:07 AM
  4. Bricked after update? (stock)
    By Martin Forsberg in forum Samsung Galaxy Tab 3
    Replies: 6
    Last Post: 12-07-2013, 03:26 PM
  5. my phone keeps turning on after falling in water
    By benomadridista1 in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 11-23-2013, 05:34 PM
LINK TO POST COPIED TO CLIPBOARD