1. Ron Khan's Avatar
    Hey everyone, I recently got the ota update from ATT yesterday. So far everything seems ok. However after the update my screen transitions are not as fluid as they were before. Now it seems slightly jittery and lags at times. Also, it seems that the touch screen sensitivity is Is not as sensitive as before. Anyone else having similar issues? Hopefully the issues go away with some more use.

    Posted via Motorola Motox
    11-23-2013 08:55 PM
  2. Ualrdynodo's Avatar
    Yes it feels more laggy sometimes especially when going from the lock screen

    Posted via Android Central App
    11-23-2013 09:07 PM
  3. doggy2965's Avatar
    Try resetting phone as mine has less lag than before if that's even possible

    Posted via Android Central App
    11-23-2013 09:21 PM
  4. ShoelerDroid's Avatar
    Definitely better after a reboot or two for me. Developer Edition.

    Posted via Android Central App
    11-23-2013 09:26 PM
  5. Ron Khan's Avatar
    By resetting and rebooting do you all mean just power cycling it. Sorry for my ignorance....

    Posted via Motorola Motox
    11-23-2013 09:30 PM
  6. maverick96's Avatar
    Yes just a power cycle.

    Sent from my XT1058 using Tapatalk
    11-23-2013 09:31 PM
  7. Ron Khan's Avatar
    I'll try. I know its not a big issue, but it seriously takes away from the fantastic user experience the phone used to have.

    Posted via Motorola Motox
    DS1331 likes this.
    11-23-2013 09:57 PM
  8. clankfu's Avatar
    If all else fails, try wiping cache partition and do a factory reset.
    11-24-2013 01:13 AM
  9. DS1331's Avatar
    Factory resets blow

    Q10, HTC One, Nexus 7, Moto X
    11-24-2013 01:16 AM
  10. tonymhoffman's Avatar
    Factory resets blow

    Q10, HTC One, Nexus 7, Moto X
    I don't think it bothers me so much because on my N4 and S3 from the past I always put ROMs on them. After a while you get good at setting up your phone fast. I don't install a bunch of apps though so that makes the restore process pretty painless.

    Posted via Android Central App
    DS1331 likes this.
    11-24-2013 04:39 AM
  11. Ron Khan's Avatar
    I'm going to give a few more days to see if things settle down and act normal. This factory reset stuff makes me wonder if I should have held off on the upgrade until the bugs got worked out. Damn phone was near perfect before all this crap.

    Posted via Motorola Motox
    Revampd, DS1331 and Gerald211 like this.
    11-24-2013 08:48 AM
  12. bandityo's Avatar
    Ron,

    I really feel it has to do with built in kit kat launcher...I see the lag you do, but when I fire up my Nova Launcher Prime, the lag is gone....so I feel its the built in launcher causing it.
    11-24-2013 08:55 AM
  13. Ron Khan's Avatar
    I think you may be right, unfortunately. I have the day off today, so I'll have some time to play around with the phone. I'll definitely look into Nova Launcher. At the moment 4.4 seem like a downgrade to me, in some areas. Its too bad that some people have to do " this and that" after update to get things going again...

    Posted via Motorola Motox
    11-24-2013 09:17 AM
  14. Lilshaq65's Avatar
    I'm going to give a few more days to see if things settle down and act normal. This factory reset stuff makes me wonder if I should have held off on the upgrade until the bugs got worked out. Damn phone was near perfect before all this crap.

    Posted via Motorola Motox
    I think you may be right, unfortunately. I have the day off today, so I'll have some time to play around with the phone. I'll definitely look into Nova Launcher. At the moment 4.4 seem like a downgrade to me, in some areas. Its too bad that some people have to do " this and that" after update to get things going again...

    Posted via Motorola Motox
    Yea I agree with all the issues going on it sounds like a downgrade. Because right now on 4.2.2 it has no issues but I'm hearing all these issues with KitKat and I might not update to 4.4 when Sprint gets it until the issues are fixed. Because one of the main things I heard is the Lock screen lag or delay and I don't like that.

    Sent from my XT1056 using Tapatalk
    11-24-2013 10:05 AM
  15. planoman's Avatar
    ATT here. I have not experienced any issues with the features I use. So far it is a good upgrade for me.

    Sent from my Moto X!
    11-24-2013 10:20 AM
  16. Ron Khan's Avatar
    I just installed Nova Launcher Prime, recommended by Bandityo, thanks man, good call! It took care of all the lag and choppy transitions. Nova is very cool, takes away a lot of weirdness from the 4.4 update. Again, its too bad for a lot of people who don't know much about their phones and received the update and are left wondering....what the hell happened.

    Posted via Motorola Motox
    11-24-2013 11:07 AM
  17. radgatt's Avatar


    Has this ever happen to you?
    11-25-2013 08:23 PM
  18. Anthony_NE's Avatar


    Has this ever happen to you?
    Yeah, that was me. You're participating over at Motorola I take it? The more the better in that thread.

    Posted via Moto X
    11-25-2013 08:48 PM
  19. n4updatedreams's Avatar
    I've noticed when taking pictures with my camera, the photos are flipped. Is there a way to remedy this or is it permanent? I don't think this happened before 4.4
    Thanks!

    Jen

    Sent from my Nexus 4 using AC Forums mobile app
    11-25-2013 08:51 PM

Similar Threads

  1. case that holds flap to back with magnets?
    By lolwatpear in forum Google Nexus 7 (2013) Accessories
    Replies: 3
    Last Post: 12-23-2013, 10:10 PM
  2. Verizon Galaxy S3 - Tired of waiting, need steady 4G!
    By Markctco in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 15
    Last Post: 12-19-2013, 11:22 PM
  3. Replies: 2
    Last Post: 11-28-2013, 11:16 PM
  4. Apple user with first time Android device
    By thundermustard in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 11-23-2013, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD