1. howdydoesit's Avatar
    When I use voice commands to write a text and use punctuation, the punctuation is not recorded.

    Example:

    "Ok Google Now, text <name>."
    "Hey comma go outside period."

    The text is the transcribed as "hey go outside"

    Is anyone else having this problem?

    I've yet to try it with email seeing as I've never used voice to write one.

    Sent from my XT1060 using Tapatalk
    11-25-2013 11:45 PM
  2. tonymhoffman's Avatar
    I thought it only worked in emails and when you use the voice mic on the keyboard.

    I'm not certain of this though.

    Posted via Android Central App
    11-26-2013 03:22 AM
  3. davidnc's Avatar
    When I use voice commands to write a text and use punctuation, the punctuation is not recorded.

    Example:

    "Ok Google Now, text <name>."
    "Hey comma go outside period."

    The text is the transcribed as "hey go outside"

    Is anyone else having this problem?

    I've yet to try it with email seeing as I've never used voice to write one.

    Sent from my XT1060 using Tapatalk
    Samething happened to me ,when following your example on sending text message.
    I guess they dont have punctuation marks in the speech?
    11-26-2013 05:51 AM
  4. prissysox's Avatar
    I'm able to use the punctuation.

    Sent from my XT1058 using AC Forums mobile app
    11-26-2013 09:45 AM
  5. howdydoesit's Avatar
    I thought it only worked in emails and when you use the voice mic on the keyboard.

    I'm not certain of this though.

    Posted via Android Central App
    Now that I think about it, you may be right. Such a glaring omissions though, why would they leave out such vital functionality?

    Sent from my XT1060 using Tapatalk
    11-26-2013 07:40 PM
  6. mm356's Avatar
    I noticed this too. What's worse is that it initially shows it correctly while it is populating the text box but at the end it takes all the punctuation out. Only happens with "OK Google Now". If I hit the mic button from the keyboard for voice dictating a message it works fine. Definitely weird.

    Posted via Android Central App
    howdydoesit likes this.
    11-26-2013 09:32 PM
  7. neonworm's Avatar
    I'm able to use the punctuation.

    Sent from my XT1058 using AC Forums mobile app
    How?

    Sent from my awesome Nexus 10 running Android 4.4 KitKat
    11-26-2013 09:45 PM
  8. prissysox's Avatar
    Just by letting it know what I needed it to do. I don't know if it makes a difference but I primarily use SwiftKey.

    Sent from my XT1058 using AC Forums mobile app
    11-26-2013 10:14 PM
  9. howdydoesit's Avatar
    Just by letting you know what I needed to do. I don't know if it makes a difference but I primarily use SwiftKey.

    Sent from my XT1058 using AC Forums mobile app
    I'm sorry, but this comment makes absolutely no sense.

    Sent from my XT1060 using Tapatalk
    neonworm likes this.
    11-27-2013 12:57 AM
  10. prissysox's Avatar
    I'm sorry, but this comment makes absolutely no sense.

    Sent from my XT1060 using Tapatalk
    Fixed.

    Sent from my XT1058 using AC Forums mobile app
    11-27-2013 05:49 AM
  11. howdydoesit's Avatar
    Fixed.

    Sent from my XT1058 using AC Forums mobile app
    Funny how two little words make a huge difference :-)

    I think you're referring to voice input on the keyboard, i.e. Holding down the microphone button on the keyboard and then dictating. We're referring to saying OK Google Now and the telling it to send a message, none of this in the actual text app, see the steps I take in the first comment and see if you can reproduce that.

    Sent from my XT1060 using Tapatalk
    11-27-2013 09:34 AM

Similar Threads

  1. Replies: 13
    Last Post: 04-05-2014, 02:02 AM
  2. Samsung Galaxy S4 - Google+ stopped
    By jasonwltan in forum Samsung Galaxy S4
    Replies: 10
    Last Post: 12-11-2013, 05:14 PM
  3. Google Nexus 7 Tablet (2013) No IHeart Radio Sound After Kit Kat Update
    By DavidE1 in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 11-26-2013, 10:46 AM
  4. Google Nexus 4 - Colorless icons
    By jc0187 in forum Google Nexus 4
    Replies: 7
    Last Post: 11-25-2013, 11:36 PM
  5. Sprint Samsung Galaxy S4 - Help, unrooted phone now wont go passed boot screen
    By Jose Polanco3 in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 11-25-2013, 10:47 PM
LINK TO POST COPIED TO CLIPBOARD