1. doitlarge's Avatar
    Anyone know how to make google music not auto start playing the most recent track right when my Moto X connects to my pioneer head unit in my truck? I cannot find anything under general settings or google music settings. Maybe I just overlooked it.

    Sent from my XT1060 using Tapatalk
    12-08-2013 02:44 PM
  2. Rocketsaucev2's Avatar
    Open assist app, look under driving for resume music play checkbox

    -Moto X-
    weksa and doitlarge like this.
    12-08-2013 03:06 PM
  3. techitrucker's Avatar
    Didn't seem to work for me. I ended up using Media Button Router. I think we have the same stereo. Apparently Parrott makes the Bluetooth for it and they don't seem to be very good at supporting anything newer than 4 years old but they're in pretty much every head unit that ain't Sony. Uncheck every box but Enable and Disable text to speech and timeout speed to Too Fast.

    Posted via Android Central App
    12-12-2013 08:35 PM

Similar Threads

  1. Several Questions re my Razr MAXX
    By mrskycar in forum Droid RAZR MAXX
    Replies: 5
    Last Post: 12-18-2013, 01:13 PM
  2. Samsung Galaxy Note 10.1 (2014) Case Question?
    By joedm126 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 12-10-2013, 11:28 AM
  3. Question about Lock Screen Password security
    By thecaptain42 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 12-10-2013, 01:16 AM
  4. Challenging question, I guess.
    By Alvin M Silva Bayona in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 12-08-2013, 10:50 PM
  5. Google Now / Search won't speak on Bluetooth
    By dss2000 in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 12-08-2013, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD