1. sting7k's Avatar
    Is there anyway to disable LTE? In my area AT&T is currently deploying LTE and so sometimes I get LTE signal that is not very good and drains the battery.

    Sent from my Nexus 7 using AC Forums mobile app
    12-11-2013 04:30 PM
  2. UJ95x's Avatar
    Go to Settings > Wireless & Networks > More > Mobile Networks > Select Network Mode
    12-11-2013 04:35 PM
  3. sting7k's Avatar
    Only other option there is 2G EDGE only. I at least need HSPA+ on.

    Sent from my Nexus 7 using AC Forums mobile app
    12-11-2013 04:52 PM
  4. soma4society's Avatar
    Only other option there is 2G EDGE only. I at least need HSPA+ on.

    Sent from my Nexus 7 using AC Forums mobile app

    Yeah I was going to say That will bump you to 2G only. If you want H+ but not LTE, download the Notification Toggle or LTE On/Off from the play store (they work the same way) and choose WCDMA preferred. For Notification toggle though you have to add "4G" to your notifications tray (among any other toggles you want), and use that icon to shut off LTE. When you've done it your phone should show 4G rather than 4G LTE.

    Nexus 5/Moto X
    UJ95x likes this.
    12-11-2013 05:04 PM
  5. UJ95x's Avatar
    Only other option there is 2G EDGE only. I at least need HSPA+ on.

    Sent from my Nexus 7 using AC Forums mobile app
    That's right, forgot this was the Moto X. Wonder why they removed that option
    The app recommended above should work well

    Posted via Android Central App
    12-11-2013 05:07 PM
  6. SandroidE's Avatar
    I'm confused, what phone do you have?
    My xt1058 has an option to disable LTE...
    I'm running 4.2.2

    Enviado desde mi XT1058 usando Tapatalk 2
    12-11-2013 06:48 PM
  7. morphodone's Avatar
    I answered the same question in another post yesterday.

    https://play.google.com/store/apps/d...dirc.lteonfoff

    Posted via Android Central App
    12-11-2013 07:14 PM
  8. Shawn Magm's Avatar
    Not sure if this would work on the Moto X, but it worked for my N5 and my old S3, which I no longer own.

    Under Mobile Networks -- Access Point Names, you'll have to tap the "+" sign to add another:

    APN: wap.cingular
    Proxy:wireless.cingular.com
    Port:80
    Leave Username and password blank
    Server:cingulargprs.com
    MMSC:http://mmsc.cingular.com/
    MMSC Proxy:wireless.cingular.com
    12-11-2013 07:29 PM
  9. UJ95x's Avatar
    Delete double post
    Delete it by clicking edit, hitting delete, and then hit the delete post bubble that's on the left

    Posted via Android Central App
    12-11-2013 07:44 PM
  10. Shawn Magm's Avatar
    Delete it by clicking edit, hitting delete, and then hit the delete post bubble that's on the left

    Posted via Android Central App
    Thanks. Fixed it.
    12-11-2013 08:07 PM
  11. sting7k's Avatar
    Thanks all, I think I got it figured it out. I wish they had left the toggles in the settings. I swear my Nexus 4 had options for LTE, 3G, and 2G.
    soma4society and UJ95x like this.
    12-12-2013 11:46 AM

Similar Threads

  1. How do I turn off swype?
    By Dharma Jairam in forum Samsung Galaxy Note 3
    Replies: 16
    Last Post: 12-20-2016, 12:58 PM
  2. Galaxy S3: how to shut off flash when phone rings
    By msoprano13 in forum Sprint Galaxy S III
    Replies: 25
    Last Post: 02-20-2015, 09:24 AM
  3. turning off wifi reminder
    By GNX231 in forum Verizon Droid DNA
    Replies: 5
    Last Post: 12-11-2013, 03:36 PM
  4. Moto X $150 off code
    By swoyan in forum Moto X (2013)
    Replies: 0
    Last Post: 12-11-2013, 09:07 AM
  5. Phone wont turn back on after upgrading problems
    By DMYeo in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 12-10-2013, 11:17 PM
LINK TO POST COPIED TO CLIPBOARD