1. kwilliams1906's Avatar
    Called myself trying to manually update to 4.4 and everything seemed to work until the download stopped gave me this error: Failed to hab check for recovery: 0x56, Boot up failed.

    Not sure what to do from here, so any advice is greatly appreciated.

    Thanks.
    12-16-2013 02:57 PM
  2. Ry's Avatar
    Called myself trying to manually update to 4.4 and everything seemed to work until the download stopped gave me this error: Failed to hab check for recovery: 0x56, Boot up failed.

    Not sure what to do from here, so any advice is greatly appreciated.

    Thanks.
    Have you modified the phone prior?
    12-16-2013 03:24 PM
  3. kwilliams1906's Avatar
    Have you modified the phone prior?
    Nope, completely stock.
    12-16-2013 03:36 PM
  4. globster2000's Avatar
    Nope, completely stock.
    Call motorola

    Posted via Android Central App
    12-16-2013 04:24 PM

Similar Threads

  1. Delete my account
    By Hayden Price in forum New to the Forums? Introduce Yourself Here!
    Replies: 9
    Last Post: 04-08-2014, 02:40 PM
  2. Moto Skip: It Gone
    By MHBlink8 in forum Moto X (2013)
    Replies: 7
    Last Post: 01-06-2014, 01:56 PM
  3. MY S4 Keeps freezing help please :(
    By Charlene1991 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 12-18-2013, 11:47 PM
  4. Moto X - LTE on/off question....
    By roadrat in forum Moto X (2013)
    Replies: 9
    Last Post: 12-17-2013, 11:26 AM
  5. Moto X - Texting pictures issues
    By ragingclue25 in forum Moto X (2013)
    Replies: 2
    Last Post: 12-16-2013, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD