1. Floyd DeVille's Avatar
    Hello folks. I've noticed one thing after the kitkat update that's a bit puzzling. Prior to the update, while connected to WiFi ,my mobile signal strength was always zero, zilch, nada. If I traveled out of range it would switch to 4g. No problem. Now, post update... I have Wi-Fi AND mobile signal at the same time. Never did before. Anyone know if this is part of the update? My only concern is battery life with both rocking and rolling at the same time. Thanks for listening... Reading.
    12-19-2013 09:50 PM
  2. Tom in Bristol's Avatar
    If you look close you can see that the '4G' part is grayed out in the notification bar meaning it's not on...shows the same grayed out '4G' when you do a two-finger pull down on the shade, too.

    'Tis normal.

    Edit: Looking at the two-finger view, you might notice after switching WiFi off, the '4G' will appear orange for a couple seconds until data is reconnected...also normal.
    12-19-2013 10:52 PM
  3. Floyd DeVille's Avatar
    First... Thanks for the input. I'm not sure if I have that situation. Both are lit white. Again, not sure if this is actually a "problem" just trying to get a grasp On the "why" and "what for", so to speak. Other than this peculiar issue, this is without a doubt the best handset I've owned.
    12-20-2013 08:41 AM

Similar Threads

  1. Replies: 79
    Last Post: 08-07-2018, 12:33 PM
  2. Power/Power Button issues
    By piedpiper853 in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 01-21-2014, 03:10 PM
  3. Camera issue
    By Manoj Bhaskaran in forum Google Nexus 4
    Replies: 3
    Last Post: 12-22-2013, 07:46 PM
  4. Sleep issue while docked on D160
    By hangfirew8 in forum AT&T HTC One
    Replies: 1
    Last Post: 12-20-2013, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD