1. Lilshaq65's Avatar
    This just happened to me and idk why it happened it never happened before does anyone know why. & does everybody check for updates screen look like this now??

    Sent from my XT1056 using Tapatalk
    Attached Thumbnails Two very important Questions??-uploadfromtaptalk1387728919485.jpg   Two very important Questions??-uploadfromtaptalk1387728953701.jpg  
    12-22-2013 10:16 AM
  2. B. Diddy's Avatar
    Does it persist after rebooting the phone? If so, then try wiping the cache partition (which won't erase any personal data or settings): https://motorola-global-portal.custh...he/action/auth
    12-22-2013 11:06 AM
  3. Lilshaq65's Avatar
    I did that and it went away but that was weird that it happened. Does your update screen look like the screenshot in the picture?

    Sent from my XT1056 using Tapatalk
    12-22-2013 01:20 PM
  4. B. Diddy's Avatar
    Does your update screen look like the screenshot in the picture?
    I don't have an X, so I can't really compare.
    12-22-2013 02:50 PM
  5. DaGeezman's Avatar
    My update screen looks like that.
    12-22-2013 02:53 PM
  6. svenEDGE's Avatar
    Yep. My update screen is the same.
    12-22-2013 02:57 PM
  7. Lilshaq65's Avatar
    Oh okay good. I thought it was only mines.

    Sent from my XT1056 using Tapatalk
    12-22-2013 05:04 PM

Similar Threads

  1. Launcher Question
    By snake02_78 in forum Google Nexus 7 Tablet (2013)
    Replies: 19
    Last Post: 12-27-2013, 06:23 PM
  2. 4.3 lock screen question
    By GabrielRayven in forum Verizon Galaxy Note 2
    Replies: 5
    Last Post: 12-23-2013, 12:56 PM
  3. Active Notification Question
    By jim1405 in forum Moto X (2013)
    Replies: 12
    Last Post: 12-22-2013, 03:39 PM
  4. Rooted note question
    By Nick Rose in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 12-22-2013, 12:08 AM
LINK TO POST COPIED TO CLIPBOARD