1. weksa's Avatar
    Let's say my ring volume is at 80%. When I hold the power button to put the phone into vibrate mode, then later turning the ring back on via the same way, my ring volume will be set much lower at 25% or so. Anyone have this issue?
    12-23-2013 02:33 AM
  2. weksa's Avatar
    Oh yeah I know, but I thought it would retain the previously set ring volume after coming out of vibrate-only mode. That was the case with my Motorola Atrix.
    12-23-2013 03:28 AM
  3. snoking's Avatar
    How are you putting in vibrate? Chris

    Sent from my XT1060 using AC Forums mobile app
    12-23-2013 06:11 AM
  4. weksa's Avatar
    I hold the power button and then press the vibrate-only icon.
    12-23-2013 06:57 AM
  5. pgoelz's Avatar
    FWIW, I just checked on mine (KK 4.4). I used the method you describe..... hold the power button to get the menu and select VIBRATE, then hold the power button and select RING. Mine retains the previous ring volume (about 75% in my case).

    Paul
    12-23-2013 08:33 AM
  6. weksa's Avatar
    I just rechecked too. It retained the volume. There's another scenario I need to check, involving Assist meeting & sleeping. I'll report back.
    12-23-2013 09:18 AM
  7. jcg5862's Avatar
    No problem here either and running 4.4.

    Posted via Android Central App on my Moto X
    12-23-2013 10:32 AM

Similar Threads

  1. Nexus 7: what is the percentage of your battery power after a day's use?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 25
    Last Post: 01-16-2014, 08:59 AM
  2. samsung galaxy grand heating problem after the update
    By Ankit Bhatnagar 1318 in forum Samsung Galaxy Grand
    Replies: 2
    Last Post: 12-23-2013, 02:42 AM
  3. Replies: 0
    Last Post: 12-23-2013, 02:14 AM
  4. Jellybean mic black out is back
    By Ancel Demonica in forum General News & Discussion
    Replies: 0
    Last Post: 12-22-2013, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD