01-03-2014 12:57 AM
38 12
tools
  1. captainkirkw's Avatar
    I am having one issue after the update. The twist your wrist to activate the camera is not working correctly. I have only been able to get it to work once since the upgrade. Before that it would work every time but I was trying to show it off tonight and it was a no go. I got it to work once later but have been trying it over and over all night and it still won't turn on.

    Sent from my XT1053 using AC Forums mobile app
    01-02-2014 12:44 AM
  2. snoking's Avatar
    You are twisting quite fast twice, right? Chris

    Sent from my XT1060 using AC Forums mobile app
    01-02-2014 12:54 AM
  3. captainkirkw's Avatar
    Doing it the same as I have been since I got it.

    Sent from my XT1053 using AC Forums mobile app
    01-02-2014 07:47 AM
  4. davidnc's Avatar
    I updated to Kit Kat as soon as it was available to me .The battery seems the same ,so no decreased battery life for me.I have been on Kit Kat since November 19th.

    One interesting thing to note; when I did the repeated tapping on the Android Version 4.4 tab, I never saw the spinning K that I have seen in some videos. In fact, it took a few tries to even come up with the red Kit Kat screen and then the mosaic. The first few times it just showed a dim version of my background.
    Sent from my GT-N5110 using AC Forums mobile app
    On the Moto X it isnt a spinning K but a spinning 1
    01-02-2014 09:29 AM
  5. DeadpoolJunior's Avatar
    I don't have a Moto X but maybe try a reboot. Might be something off with the accelerometer our gyroscope or whatever it is that influences that.

    Sent from my Nexus 4 using Tapatalk
    01-02-2014 09:42 AM
  6. captainkirkw's Avatar
    I don't get the spinning 1 either. Just shows my wallpaper for a few seconds before going to the red KitKat screen.

    Sent from my XT1053 using AC Forums mobile app
    01-02-2014 11:03 AM
  7. captainkirkw's Avatar
    The phone turned off while in my pocket this morning too and was hard to turn back on.

    Sent from my XT1053 using AC Forums mobile app
    01-02-2014 11:04 AM
  8. captainkirkw's Avatar
    Don't get me wrong, I really like this phone but I just want it to work properly of course. This is my 4th Android phone and I have not had any issues with the others, just trying out different phones to see what I like. I want to use this one in conjunction with my Note 2 so hopefully these little issues will get worked out.

    Sent from my XT1053 using AC Forums mobile app
    01-02-2014 11:45 AM
  9. DS1331's Avatar
    How did you compare kitkat on the M.X? Chris

    Sent from my XT1060 using AC Forums mobile app
    well I have kitkat on my one and Nexus 7 so I just based it off that pretty much

    Q10, HTC One, Nexus 7, Moto X
    01-02-2014 07:00 PM
  10. captainkirkw's Avatar
    I got the quick camera access to work again by going into the camera app, turning off the quick twist feature, rebooting the phone, going back into the camera app, turning the feature back on and rebooting one more time. Yay!

    Sent from my XT1053 using AC Forums mobile app
    01-02-2014 08:27 PM
  11. captainkirkw's Avatar
    Of course it starts acting up again when I try to show this cool feature once again. No issues before the KitKat update. Grrrrr

    Sent from my XT1053 using AC Forums mobile app
    01-02-2014 11:01 PM
  12. snoking's Avatar
    Again snap it twice very quickly! Chris

    Sent from my XT1060 using AC Forums mobile app
    01-02-2014 11:37 PM
  13. captainkirkw's Avatar
    I am. I have had it since last Saturday and it worked every time until I upgraded. Now it is sporadic but seems to work right away for awhile after I reboot.

    Sent from my XT1053 using AC Forums mobile app
    DS1331 likes this.
    01-03-2014 12:57 AM
38 12

Similar Threads

  1. No sound in google maps navigate
    By Puzzlegal in forum Moto X (2013)
    Replies: 9
    Last Post: 09-02-2017, 09:12 PM
  2. tiny tower or tiny death star on nook hd 7"
    By jrockjesse in forum Android 2.3 Gingerbread
    Replies: 1
    Last Post: 01-03-2014, 03:49 PM
  3. When Charging - do you leave your Gear on or Shut it Off
    By marvinh in forum Samsung Galaxy Gear
    Replies: 5
    Last Post: 12-30-2013, 11:46 AM
  4. KitKat CM-11 for Prime
    By ludesleep in forum ASUS EeePad Transformer Prime
    Replies: 0
    Last Post: 12-30-2013, 12:54 AM
LINK TO POST COPIED TO CLIPBOARD