01-14-2014 08:45 PM
51 123
tools
  1. JungleLarry's Avatar
    Why do people treat installing apps like it's a lifetime commitment? Just load it and try it yourself. Worst thing that happens is you don't like it, you uninstall it, and you're back to exactly where you were in the first place.

    It's an Android phone -- friggin' tinker with the damn thing for chrissakes.
    01-02-2014 08:28 PM
  2. itic's Avatar
    The GEL voice command overrides motorola voice. Seeing the limits of each i think ill go back to swiping google so that the difference between the 2 is more defined overwise its duplicative.
    01-02-2014 09:57 PM
  3. Rocketsaucev2's Avatar
    For those saying it works great and there are no issues, that is a bit of an overstatement. There is a known issue where the OK Google Voice Commands no longer work under Kit Kat. There are threads on numerous forums about it including XDA, the Moto forums and the Google+ Moto X page. Touchless Controls voice commands work fine so it may not be a big deal to some, but others may find them much slower and more cumbersome to use contextual searches.
    There were some compatibility issues prior to the 4.4 update, but for almost two months it's been working flawlessly. What's not working? My phone hasn't found out that it's broken yet. It sends texts, places phone calls, checks the weather, retreives scores, appointments, schedules reminders, opens apps and obviously does searches. Do you mean saying, "okay google" from within the search screen? The moto X loses no functionality by using GEL, it just has a couple of conflicts where Moto functionality overrides the launcher. Otherwise I'm not yet clear on what you mean.
    Saying ok google to initiate or continue searches has been broken by Motorola on our kit kat update. I used gel during the few weeks between the nexus 5 being available and moto X getting kitkat and everything worked flawlessly on jelly bean. But now the microphone is hollow within the launcher and Google now app indicating no connection and subsequent unresponsiveness to the hot word. My nexus 10 retains the filled in mic and responds to ok google as was standard in Google now for a long time (previously hot word was simply 'google') It's very useful especially when you are looking at search results and want to search for something else.

    Obviously, the Moto X specific system wide ok google *now* touchless control still works, but it is not the same thing, and thus is something that used to work fine but now does not

    -Nexus 10-
    01-03-2014 02:42 PM
  4. crackers8199's Avatar
    just got my moto x a few days ago and today thought i'd give the GEL launcher a try, as my gnex was running a 4.4 rom that had it as the default launcher...

    has anyone else noticed a bug that if you have a lock pattern set, when you use touchless control while the screen is off and then press the home button, you can see your home screen? the phone is still actually locked, you can't swipe down notifications and when you press any icon on the home screen it'll go to the lock pattern asking you to unlock the phone, but it doesn't go right back to the lock screen as the stock launcher does...is this actually a bug or is there something i can do to fix it?

    edit: actually, you can even press the all apps icon and swipe through your apps...when you try to use one, it'll bring up the lock screen.
    01-11-2014 06:05 PM
  5. Aquila's Avatar
    just got my moto x a few days ago and today thought i'd give the GEL launcher a try, as my gnex was running a 4.4 rom that had it as the default launcher...

    has anyone else noticed a bug that if you have a lock pattern set, when you use touchless control while the screen is off and then press the home button, you can see your home screen? the phone is still actually locked, you can't swipe down notifications and when you press any icon on the home screen it'll go to the lock pattern asking you to unlock the phone, but it doesn't go right back to the lock screen as the stock launcher does...is this actually a bug or is there something i can do to fix it?

    edit: actually, you can even press the all apps icon and swipe through your apps...when you try to use one, it'll bring up the lock screen.
    Not sure if that's a bug or not, but sounds like it may be intentional given that the implied potential security risk is shored up.
    01-11-2014 07:44 PM
  6. crackers8199's Avatar
    Not sure if that's a bug or not, but sounds like it may be intentional given that the implied potential security risk is shored up.
    The stock launcher doesn't do this. When I use touchless control with the screen off and then press home, it goes to the pattern lock screen...which is what I would expect.

    Sent from my XT1060 using Tapatalk
    01-11-2014 07:49 PM
  7. BaconDrips's Avatar
    just use nova or apex, jeez. Way more features and much easier to install.
    01-11-2014 11:22 PM
  8. Gamer_Radar's Avatar
    Don't. The icons are huge!

    Sent from my XT1058 using AC Forums mobile app
    01-13-2014 05:51 PM
  9. charlee08's Avatar
    Don't understand why you would put GEL on a Moto X. Only perk you would get us swipe left for Google Now. You already have the "Okay Google" feature installed from factory.

    Just use Nova or Apex.

    Posted via Android Central App
    01-13-2014 05:56 PM
  10. robjulo's Avatar
    One reason would be that Touchless Controls "Okay Google" takes longer and I believe requires you to say "Okay Google" for all contextual services. Motorola confirmed on Google+ that this is a bug that was introduced in Kit Kat and they are working on it.

    From Richard Hung (product manager) "We are aware of the issue and working with Google on how to reconcile it and reconcile the different triggers. The problem arose because of a change in how KK implemented the hotword in Google Now."

    Don't understand why you would put GEL on a Moto X. Only perk you would get us swipe left for Google Now. You already have the "Okay Google" feature installed from factory.

    Just use Nova or Apex.

    Posted via Android Central App
    01-13-2014 07:12 PM
  11. RicanMedic78's Avatar
    I just installed it and I absolutely love it! It only creates an extra home screen when u need it, widgets are actually in a better place instead of being lumped up with the icons, and google now is actually useful. Also, when you're passing through apps, you actually get to see the background still as opposed to the all black background you get using the regular OS. Very well done and streamlined. Actually looks like iOS7 with an extra bag of tricks!
    mumfoau likes this.
    01-14-2014 12:10 PM
  12. crackers8199's Avatar
    I just installed it and I absolutely love it! It only creates an extra home screen when u need it, widgets are actually in a better place instead of being lumped up with the icons, and google now is actually useful. Also, when you're passing through apps, you actually get to see the background still as opposed to the all black background you get using the regular OS. Very well done and streamlined. Actually looks like iOS7 with an extra bag of tricks!
    I like it as well, but I'm not going to use it full time until they fix the lock screen bug I mentioned earlier...

    Sent from my XT1060 using Tapatalk
    01-14-2014 06:35 PM
  13. RicanMedic78's Avatar
    I like it as well, but I'm not going to use it full time until they fix the lock screen bug I mentioned earlier...

    Sent from my XT1060 using Tapatalk
    I actually don't see this bug. But then again, I'm using facelock

    Sent from my Moto X using Tapatalk
    01-14-2014 06:39 PM
  14. crackers8199's Avatar
    I actually don't see this bug. But then again, I'm using facelock

    Sent from my Moto X using Tapatalk
    Maybe its only with pattern lock...I'll experiment and report back.

    Sent from my XT1060 using Tapatalk
    01-14-2014 06:40 PM
  15. RicanMedic78's Avatar
    Yea, try facelock with a backup pin and see if it does it

    Sent from my Moto X using Tapatalk
    01-14-2014 06:41 PM
  16. crackers8199's Avatar
    It definitely exists with pin and password, face unlock is disabled on my phone...how do I enable it?

    Sent from my XT1060 using Tapatalk
    01-14-2014 06:45 PM
  17. RicanMedic78's Avatar
    It definitely exists with pin and password, face unlock is disabled on my phone...how do I enable it?

    Sent from my XT1060 using Tapatalk
    security, then put ur pw or pattern and then u have a list of security options including facelock


    It definitely exists with pin and password, face unlock is disabled on my phone...how do I enable it?

    Sent from my XT1060 using Tapatalk


    Sent from my Moto X using Tapatalk
    01-14-2014 06:47 PM
  18. crackers8199's Avatar
    Yeah I know that, but its disabled...hold on for screenshot.

    Sent from my XT1060 using Tapatalk
    01-14-2014 06:50 PM
  19. crackers8199's Avatar


    Sent from my XT1060 using Tapatalk
    01-14-2014 06:52 PM
  20. RicanMedic78's Avatar
    This is the way I see it Thinking on installing the google experience launcher on my 4.4 Moto X.  thoughts?-uploadfromtaptalk1389743667800.jpg

    Sent from my Moto X using Tapatalk
    01-14-2014 06:54 PM
  21. crackers8199's Avatar
    Interesting...how do I enable it?

    Sent from my XT1060 using Tapatalk
    01-14-2014 08:12 PM
  22. RicanMedic78's Avatar
    Interesting...how do I enable it?

    Sent from my XT1060 using Tapatalk
    Did u enable encryption? wonder if enabling it kills it.


    Sent from my iPhone using Tapatalk
    01-14-2014 08:16 PM
  23. mhunter6378's Avatar
    Interesting...how do I enable it?

    Sent from my XT1060 using Tapatalk
    Do you have an exchange email account from work that required administrator privileges? If so, they sometimes set permissions that require certain screen locks.
    01-14-2014 08:22 PM
  24. crackers8199's Avatar
    Do you have an exchange email account from work that required administrator privileges? If so, they sometimes set permissions that require certain screen locks.
    Nope... No encryption either that I know of.

    Sent from my XT1060 using Tapatalk
    01-14-2014 08:23 PM
  25. RicanMedic78's Avatar
    Nope... No encryption either that I know of.

    Sent from my XT1060 using Tapatalk
    I Googled it. Seems to be a common problem with solutions. Since it hasn't happened to me yet, I don't quite understand the issues. Seems to be related to certain download, encryption, or actual workplace admin restrictions. For u, it seems like u need to either delete something u downloaded or clear something in the settings

    Sent from my Moto X using Tapatalk
    01-14-2014 08:33 PM
51 123

Similar Threads

  1. Moto X $399 off contract this morning
    By cwbcpa in forum Moto X (2013)
    Replies: 54
    Last Post: 01-05-2014, 05:00 AM
  2. Quick question on upgrade
    By luigi1285 in forum Verizon
    Replies: 4
    Last Post: 01-01-2014, 01:40 PM
  3. FoxFi on VZW 4.3
    By jbsmith_05 in forum Android Apps
    Replies: 1
    Last Post: 01-01-2014, 12:45 PM
  4. Any way to lock the Launch Bar icons?
    By berklon in forum Google Nexus 5
    Replies: 1
    Last Post: 01-01-2014, 11:58 AM
  5. Display turns on when Charging
    By richv77 in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 01-01-2014, 09:52 AM
LINK TO POST COPIED TO CLIPBOARD