1. Vaas's Avatar
    I am looking around but cannot find where I can turn off the sound notification when I receive a new email.

    01-11-2014 02:32 PM
  2. hodie63's Avatar
    I think is you go to the settings option under your email, you can turn off sound. i know you can from gmail and yahoo. i do not use the generic mail. hope this helps.
    01-11-2014 02:57 PM
  3. Puzzlegal's Avatar
    I think the notifications are specific to the app you are using to receive email. I remember turning off notifications from each account within k-9, and can walk you through that if you are using it. (Or, the short answer is that you need to do it from within the account settings, not the global or folder settings, and the choice is called "new mail ringtone". Mine is set to "none".
    01-11-2014 03:02 PM
  4. grooks's Avatar
    You will need to turn off notification sounds within settings as well as Manage Labels .

    Sent from my Nexus 7 using Tapatalk
    01-11-2014 09:13 PM
  5. shenryca's Avatar
    you will really thank me when you do this.
    Yes you turned off all the volume settings on the device and it still pings when you receive an email on your Yahoo account app.
    Extremely maddening -- I know.

    do the following:

    1. open your Yahoo email app on you device.

    Usually it will open to your inbox. (if you don't open to the inbox--get there and you can follow from there to make it easy)

    2. if you open to the inbox -- you see the label in upper left corner with the envelope icon and an arrow pointing left.
    Touch the envelope/arrow icon and your screen will move to view the folders along the left side. Your email address will appear where the mail icon was
    There you will find all the folders for your Mail app: Drafts, Outbox, etc.

    3. Here's the part nobody tells you: with your finger scroll all the way down to the very bottom part of all these folders.
    With mine it's several pages down as I have a lot of folders.

    4. There you will find the ubiquitous Settings label and icon under the Tools label. Click on the Settings icon.

    5. Under Accounts settings you will find your email acct labeled by your email address --click on that.

    6. On the next page you will see a selection of Choose Sound. Click on that.

    7. Select top choice which says No Sound.

    And congratulate yourself-- you did it (and you can ask yourself why nobody put access to this in the normal setting selections of the app when it's access by the lower left icon on your phone--- like all other apps) --also for some reason when Yahoo comes out with an update for their app, it will reset the slection to their default sound notification-- which results in even more madness.
    4of9 likes this.
    03-23-2014 10:43 PM

Similar Threads

  1. sound problem
    By Kevork Jaloian in forum Samsung Galaxy Mega 5.8
    Replies: 5
    Last Post: 04-17-2014, 09:42 AM
  2. HTC ONE Boom Sound Louder
    By zorrowaz in forum HTC One M7
    Replies: 11
    Last Post: 01-17-2014, 04:15 PM
  3. Copy stock 4.3 email app to another device?
    By Skip Tannen in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 01-12-2014, 11:59 AM
  4. Im new to rooting, is rooting risky?
    By Android117 in forum Motorola Droid 2
    Replies: 7
    Last Post: 01-11-2014, 11:27 PM
  5. Idolian studio 10 tablet issue, took back off
    By Kyle535 in forum Other Tablets
    Replies: 1
    Last Post: 01-11-2014, 12:40 PM