04-01-2014 10:22 AM
99 ... 234
tools
  1. A895's Avatar
    I noticed the active notification unlocking motion doesn't vibrate anymore if you have haptic feedback off. Maybe I just noticed it after the update but did the update fix that? Wasn't a big deal but glad it doesn't vibrate now when I unlock.
    It was in the Active Display update recently. They honor haptic feedback is off systemwide.

    Posted via Android Central App
    02-28-2014 11:05 AM
  2. Evilnut's Avatar
    I noticed the active notification unlocking motion doesn't vibrate anymore if you have haptic feedback off. Maybe I just noticed it after the update but did the update fix that? Wasn't a big deal but glad it doesn't vibrate now when I unlock.
    That was am update to the app.

    Posted via Android Central App on my Ebony backed Moto X
    02-28-2014 11:06 AM
  3. Crimsonforce's Avatar
    That was am update to the app.

    Posted via Android Central App on my Ebony backed Moto X
    Oh ok, gotcha.
    02-28-2014 11:17 AM
  4. geddylou's Avatar
    The whole reason I liked the Moto X was the awesome battery life. Since the OTA Update last night I am drained in less than 10 hours with almost no usage. I am not rooted and easily made an entire day with some light data and 45-60 minutes of calls.

    EPIC FAIL !!!!!
    02-28-2014 01:01 PM
  5. Hoff Woohoo's Avatar
    Before the update when scrolling through the app drawer the widgets would take a second or so to "populate" It was my only niggle with the phone and a small one at that. I don't notice it since the update.
    03-01-2014 07:13 AM
  6. jephanie's Avatar
    The whole reason I liked the Moto X was the awesome battery life. Since the OTA Update last night I am drained in less than 10 hours with almost no usage. I am not rooted and easily made an entire day with some light data and 45-60 minutes of calls.

    EPIC FAIL !!!!!
    Have you looked to see what is draining the battery? If it is an app, have you removed and reinstalled the app? If it isn't an app and if the drain continues, consider a factory reset. That should get you back to normal.
    03-01-2014 08:33 AM
  7. geddylou's Avatar
    Android OS is using 40% and screen is using 15%.

    I will try the Factory reset and cross every finger....................
    03-01-2014 07:00 PM
  8. Crimsonforce's Avatar
    Android OS is using 40% and screen is using 15%.

    I will try the Factory reset and cross every finger....................
    I've been having the same Android OS taking up 40-50% also. Really frustrating. I have not changed apps since before the update. I know its happening when my phone drains 10% in an hour when I didn't use it. Other than this little problem everything else has been great.
    03-23-2014 02:58 PM
  9. phathands's Avatar
    Have you looked to see what is draining the battery? If it is an app, have you removed and reinstalled the app? If it isn't an app and if the drain continues, consider a factory reset. That should get you back to normal.
    I am so sick of factory data resets. I feel that this OS should be past that at this point.
    jephanie likes this.
    03-23-2014 03:04 PM
  10. A895's Avatar
    I am so sick of factory data resets. I feel that this OS should be past that at this point.
    It is. But even android can`t stop random messed up stuff that happens sometimes.
    03-26-2014 05:04 PM
  11. delrey1900's Avatar
    To this day, I've never had to do factory resets after an OS update. I'm not sure what the deal is there. Also, to add my 2 cents on phone behavior on 4.4.2, my phone has been working great with no negative changes, including battery life and such. One thing I've noticed is that I don't load up my phone with useless apps that I don't use. I recently gave my son my old Droid 4 which worked really well before I gave it to him. He started complaining of it being slow and the battery won't last. I looked over the phone and noticed that he was downloading a bunch of random games and apps which altered the behavior and performance of the phone. I removed most and the phone was closer to normal. Point being is, don't fill your phone with crap...
    03-26-2014 05:23 PM
  12. jexx's Avatar
    To this day, I've never had to do factory resets after an OS update. I'm not sure what the deal is there. Also, to add my 2 cents on phone behavior on 4.4.2, my phone has been working great with no negative changes, including battery life and such. One thing I've noticed is that I don't load up my phone with useless apps that I don't use. I recently gave my son my old Droid 4 which worked really well before I gave it to him. He started complaining of it being slow and the battery won't last. I looked over the phone and noticed that he was downloading a bunch of random games and apps which altered the behavior and performance of the phone. I removed most and the phone was closer to normal. Point being is, don't fill your phone with crap...
    +1, about the overdoing it on the "useless apps". I've tried to keep it as simple as possible and never had to do the factory reset...the phone is working great!
    A895 likes this.
    03-26-2014 05:57 PM
  13. HowardL168's Avatar
    +1, about the overdoing it on the "useless apps". I've tried to keep it as simple as possible and never had to do the factory reset...the phone is working great!
    Also, even the "useful" apps which I like to use, albeit not as frequently as others, I've discovered have "notification" functionality that I "don't" need...by turning that service off for those apps has dramatically improved battery life.
    03-26-2014 08:15 PM
  14. Pollster's Avatar
    I've been having the same Android OS taking up 40-50% also. Really frustrating. I have not changed apps since before the update. I know its happening when my phone drains 10% in an hour when I didn't use it. Other than this little problem everything else has been great.
    Look around the web. This is a known/documented bug with 4.4.2 on every device. It has to do with the camera usage by apps. Some apps have updated. I've read of people fixing this by uninstalling Skype. Doing a power cycle when the phone first comes off the charger helps.
    Google is working on this for sure.
    03-27-2014 12:17 PM
  15. XCalibration17's Avatar
    I've been having the same Android OS taking up 40-50% also. Really frustrating. I have not changed apps since before the update. I know its happening when my phone drains 10% in an hour when I didn't use it. Other than this little problem everything else has been great.
    My Moto X uses around 50% for the Android OS. Not sure why when it is just sitting there idled.
    03-27-2014 12:24 PM
  16. JoeNM84's Avatar
    My Moto X uses around 50% for the Android OS. Not sure why when it is just sitting there idled.
    Try restarting your phone after charging it. I've never had battery drain that bad, but this almost always stops the Android OS drain problem for me.
    03-27-2014 02:48 PM
  17. XCalibration17's Avatar
    Try restarting your phone after charging it. I've never had battery drain that bad, but this almost always stops the Android OS drain problem for me.
    Should I let the battery die completely and then recharge?
    03-27-2014 02:51 PM
  18. A895's Avatar
    Should I let the battery die completely and then recharge?
    Nope. Never let a phone battery die completely.

    Sent from my XT1060 using Mobile Nations mobile app
    03-27-2014 04:18 PM
  19. JoeNM84's Avatar
    Should I let the battery die completely and then recharge?
    When I put my phone on the charger at night I'm rarely below 50%(15-16 Hours off charger for my day). I'm getting into the habit of restarting my X in the morning when I take it off the charger. Takes very little time and I'm usually busy getting ready anyways so not really an inconvenience.
    03-28-2014 08:13 AM
  20. XCalibration17's Avatar

    Much better battery life after charging then restarting. Love this Moto X!

    Sent from my XT1060 using Tapatalk
    03-28-2014 06:34 PM
  21. HowardL168's Avatar
    Do you restart while still connected to power source or after disconnecting? Or does it matter?

    Sent from my XT1060 using AC Forums mobile app
    03-28-2014 06:46 PM
  22. XCalibration17's Avatar
    Do you restart while still connected to power source or after disconnecting? Or does it matter?

    Sent from my XT1060 using AC Forums mobile app
    I did it after I unplugged it. I'm not sure if it matters though.

    Sent from my XT1060 using Tapatalk
    03-28-2014 07:04 PM
  23. JoeNM84's Avatar
    I also do it after unplugging.

    Sent from my XT1060 using AC Forums mobile app
    03-28-2014 08:54 PM
  24. John Vengats's Avatar
    i have a motog mobile but i have a problem to on my motog mobile please tell how to solve
    04-01-2014 10:22 AM
99 ... 234

Similar Threads

  1. Verizon $3/month Extended Warranty?
    By R01k in forum Verizon HTC One
    Replies: 4
    Last Post: 02-24-2014, 02:48 PM
  2. Verizon: Google Wallet Question
    By cb2367 in forum Verizon
    Replies: 6
    Last Post: 02-24-2014, 12:35 AM
  3. Strange problem after 4.4.2 update in MOTO G .
    By sameer kapoor in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 02-22-2014, 07:10 AM
  4. Replies: 0
    Last Post: 02-21-2014, 08:11 PM
  5. How do I update prl on verizon note 3?
    By emscapt47 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-21-2014, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD