1. neonworm's Avatar
    Whenever I send a text message on my Moto X, it doesn't show in the text messaging app. It goes through, it just doesn't show. I have tried using different text messaging apps, doesn't work. I have tried rebooting, still doesn't work. Whenever I go into recovery to clear the cache partition it says "No Command" I am puzzled. What could be the problem? Thanks in advance.
    03-02-2014 12:36 PM
  2. kcalmol's Avatar
    When you are on the "no command" screen, did you long press volume up and power? That should bring you to the menu where you can select clear cache, factory reset, etc.

    Sent from my XT1060 using AC Forums mobile app
    neonworm likes this.
    03-02-2014 03:15 PM
  3. neonworm's Avatar
    When you are on the "no command" screen, did you long press volume up and power? That should bring you to the menu where you can select clear cache, factory reset, etc.

    Sent from my XT1060 using AC Forums mobile app
    Thanks! I just tried it. I cleared the cache partition succesfully. Now I'm going to see if the text message problem is fixed...
    03-02-2014 03:36 PM
  4. neonworm's Avatar
    Hmmm... The text messages still don't work. When I send a text message to another phone, they receive it but I don't see it on my phone. Should I try a factory reset or is there something else I can try?
    03-02-2014 03:38 PM
  5. Evilnut's Avatar
    Hmmm... The text messages still don't work. When I send a text message to another phone, they receive it but I don't see it on my phone. Should I try a factory reset or is there something else I can try?
    This sounds like a issue your carrier needs to deal with. My daughter had a similar issue on her S4 & the carrier had to do a reset on her line.

    Posted via Android Central App on my Ebony backed Moto X
    neonworm likes this.
    03-02-2014 04:24 PM
  6. neonworm's Avatar
    This sounds like a issue your carrier needs to deal with. My daughter had a similar issue on her S4 & the carrier had to do a reset on her line.

    Posted via Android Central App on my Ebony backed Moto X
    Okay thanks. I will check it out. Are you sure you think the carrier is the reason why it is not showing up in the text messaging app? Because I would think it would at least show up... Anyways, I will call Verizon. Thanks again!
    03-02-2014 04:25 PM
  7. Golfdriver97's Avatar
    Okay thanks. I will check it out. Are you sure you think the carrier is the reason why it is not showing up in the text messaging app? Because I would think it would at least show up... Anyways, I will call Verizon. Thanks again!
    How long have you had your X?

    Sent from my Nexus 5 using AC Forums mobile app
    03-02-2014 04:39 PM
  8. neonworm's Avatar
    How long have you had your X?

    Sent from my Nexus 5 using AC Forums mobile app
    Well, it is not mine. It is a family members. I am just posting for them. He has had it at least 3-4 months.
    03-02-2014 04:43 PM
  9. Golfdriver97's Avatar
    Well, it is not mine. It is a family members. I am just posting for them. He has had it at least 3-4 months.
    Bummer...and I thought you had an upgraded.

    Sent from my Nexus 5 using AC Forums mobile app
    neonworm likes this.
    03-02-2014 05:36 PM
  10. neonworm's Avatar
    Bummer...and I thought you had an upgraded.

    Sent from my Nexus 5 using AC Forums mobile app
    I wish I had an upgrade. I like my Galaxy S3 but I love getting new phones. It is an addiction Lol.
    Golfdriver97 likes this.
    03-02-2014 07:25 PM

Similar Threads

  1. Rooting problem of unlocked AT&T Optimus G Pro?
    By kvraobsnl in forum LG Optimus G Pro
    Replies: 1
    Last Post: 03-09-2014, 02:20 PM
  2. One problem and one question for Galaxy S2
    By IoanT in forum Samsung Galaxy S II
    Replies: 3
    Last Post: 03-08-2014, 08:53 PM
  3. Droid 4: Charging problems.
    By Elcycle17 in forum Motorola Droid 4
    Replies: 7
    Last Post: 03-03-2014, 11:48 PM
  4. Replies: 0
    Last Post: 03-02-2014, 05:40 AM
LINK TO POST COPIED TO CLIPBOARD