1. slobs2's Avatar
    So random issue with my new moto x. If I play music (Google play music, pandora, etc) through my car's bluetooth (uconnect) the music is slow. Its almost like the music I'd like a third of its normal speed. What's weird is that any other Bluetooth device like a speaker or headphones its totally fine. I've tried a hard reset and still no resolution. Any ideas?

    Posted via Android Central App
    03-06-2014 11:19 PM
  2. mekano's Avatar
    My music plays really fast. Phone calls are fine but music is played like it's on fast forward.

    Optimizing my Moto X
    03-07-2014 09:56 AM
  3. slobs2's Avatar
    So I just tried a droid mini with the uconnect system and same slow music. Oddly I came from an iPhone and didn't have issues like this. I really don't want to go back to it.

    Posted via Android Central App
    03-07-2014 10:13 AM
  4. slobs2's Avatar
    After trying it again I also am getting fast forwarded music. Really weird issue.

    Posted via Android Central App
    03-07-2014 12:33 PM
  5. mekano's Avatar
    I don't understand why it happens. I've re paired the device and it still happens.

    Optimizing my Moto X
    03-07-2014 10:29 PM
  6. cordoni's Avatar
    What model car and year? The original uconnect ran an older bluetooth protocol and you may need a software update from your dealer.

    Posted via Android Central App
    03-07-2014 10:55 PM
  7. mekano's Avatar
    2011 Jeep Compass.

    Optimizing my Moto X
    03-08-2014 11:10 AM
  8. cordoni's Avatar
    Yeah, 2011 has an update I think. Loads by usb stick.

    Posted via Android Central App
    03-08-2014 02:27 PM
  9. mekano's Avatar
    How do I get it? Dealership? Can I do it myself?

    Optimizing my Moto X
    03-08-2014 05:18 PM
  10. cordoni's Avatar
    Both. Can download onto zip drive and flash, but I would call a dealer and ask if there is an update specific to yours. That way you don't flash something for another model and mess things up.

    Posted via Android Central App
    mekano likes this.
    03-08-2014 09:24 PM
  11. slobs2's Avatar
    I have a 2013 dodge dart.
    03-09-2014 01:44 PM
  12. Codger1212's Avatar
    2013 Grand Cherokee here with same uconnect unit. Exact same issue but didnt have it with old razr maxx. (Currently have droid maxx) It isnt so much the phone as it is the U-connect/Motorola combo in my opinion. My Maxx works fine with everything else including a Hyundai unit. This Uconnect unit is a fossil.
    03-09-2014 10:41 PM

Similar Threads

  1. [GUIDE] Wakelock Detector: How to read, interpret, and optimize wakelocks
    By UJ95x in forum Ambassador Guides, Tips & How-To's
    Replies: 7
    Last Post: 06-21-2014, 03:53 PM
  2. Replies: 8
    Last Post: 03-19-2014, 08:49 PM
  3. Notice the new pen window apps after update and MORE MY CHANG LOG HERE
    By Jonathan Dominicali in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-19-2014, 02:56 PM
  4. KitKat and MAP (Message Access Protocol)
    By monicakm in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-13-2014, 07:13 PM
  5. Replies: 1
    Last Post: 03-06-2014, 08:47 PM