07-28-2015 06:27 PM
53 123
tools
  1. cjohn4043's Avatar
    Resurrecting this post because my phone is now going through the same issue. It's been happening for a few weeks now give or take a few days. Moto X: Why is my OS usage so high?-screenshot_2015-06-26-01-57-30.pngMoto X: Why is my OS usage so high?-screenshot_2015-06-26-01-57-45.pngMoto X: Why is my OS usage so high?-screenshot_2015-06-26-01-57-49.png
    06-26-2015 03:01 AM
  2. seanubis's Avatar
    Tap on the battery graph (the part in the top of your first screenshot), and you'll then get a screen that shows more details (mobile network signal, GPS on, wifi status, awake time and so on).

    Take a screenshot of that and post it here, it should give enough extra info to allow someone to point you in the right direction.
    06-26-2015 11:01 AM
  3. Cushastri's Avatar
    I am too facing the same problem. I use moto g 2gen. Dual sim. My usage is minimal but signal strength is not that great. My mobile battery drains from 100 to 10 within 8 hrs. Android OS usage is huge nearly 60 %. Please let me know any solution. I use OS 5.0.2
    Moto X: Why is my OS usage so high?-screenshot_2015-07-28-23-16-29.png
    Moto X: Why is my OS usage so high?-screenshot_2015-07-28-23-16-35.png
    07-28-2015 06:27 PM
53 123

Similar Threads

  1. Replies: 10
    Last Post: 04-14-2017, 01:14 AM
  2. Finally received my Black Pebble Steel
    By jeffreytz in forum Pebble Steel
    Replies: 8
    Last Post: 06-21-2015, 04:48 AM
  3. Replies: 14
    Last Post: 03-14-2014, 01:47 AM
  4. Replies: 0
    Last Post: 03-11-2014, 12:53 PM
  5. My galaxy s3 mini will not turn on AFTER INSTALLING ROOT?
    By lizdevine in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 03-11-2014, 10:19 AM
LINK TO POST COPIED TO CLIPBOARD