1. mtndewgood's Avatar
    Very strange problem. My images in widgets and browsers are low res. Look at the poor color grading and detail in the backgrounds. Earlier I tried an app called pdaNet. Might be attributed to that. Not sure. I uninstalled it. Have rebooted and I'm using Apex but same results on default launcher. I don't have these issues in Quickpic or Facebook app.



    Sent from my XT1056 using AC Forums mobile app
    Attached Thumbnails Moto X: Low res images.. Need help-1394810131749.jpg   Moto X: Low res images.. Need help-1394810149024.jpg  
    03-14-2014 10:16 AM
  2. younger996's Avatar
    Sorry I know this is of no help to you but what icon pack are you using?

    Tapatalked from my G PAD 8.3
    03-14-2014 10:38 AM
  3. mtndewgood's Avatar
    Lol, Long Shadow

    Sent from my XT1056 using AC Forums mobile app
    03-14-2014 11:42 AM

Similar Threads

  1. Odin HELP, Fail on Galaxy S4 Mini
    By Mr Fun in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 07-07-2016, 12:51 AM
  2. Help Requested: Choosing a Camera
    By Darth Spock in forum Photo & Video Lounge
    Replies: 25
    Last Post: 04-10-2014, 02:09 AM
  3. Rooted Samsung Galaxy S4 Trouble Please Help
    By Justin Kenney2 in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 03-31-2014, 04:31 PM
  4. Replies: 4
    Last Post: 03-27-2014, 06:01 AM
  5. Problem receiving images from iPhones, wont display.
    By Grifftech2K13 in forum AT&T Galaxy Note 2
    Replies: 2
    Last Post: 03-18-2014, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD