1. dually's Avatar
    Does anyone know where to find Motorola Fastboot for Linux? It doesn't seem to be included with the factory images. Regular fastboot won't work it keeps failing on /system flash.
    03-15-2014 07:00 PM
  2. grenefroggie's Avatar

    That might be of some use to you. Not a huge linux user. Most of my servers run it, but I have never used fastboot on them.
    03-15-2014 07:08 PM
  3. dually's Avatar
    No, that would be for regular fastboot, but I'm looking for Motorola Fastboot. And it also looks pretty sketchy since adb, fastboot, and/or android-tools are already in the repos for most distros.
    grenefroggie likes this.
    03-15-2014 07:18 PM
  4. grenefroggie's Avatar
    Good call. I might have it on my computer at home from when I flashed my Moto Atrix 4G. If I find it, I will post a link.
    03-15-2014 07:46 PM
  5. dually's Avatar
    Ok, I ended up bumping into someone who had them over on Google Plus.
    grenefroggie likes this.
    03-15-2014 08:25 PM
  6. grenefroggie's Avatar
    Good deal. I just got home and I did find it. If you still need moto-fastboot or know someone that does, send me a PM. I have a Dropbox link for it.
    03-15-2014 08:26 PM
  7. someguy01234's Avatar
    Try the mfastboot_4.4 here, for windows, mac and linux: https://drive.google.com/folderview?...JGOURzMkU#list

    Also you need to set the file as executable otherwise you'll get permission denied.
    03-15-2014 08:36 PM
  8. dually's Avatar
    Thanks, @grenefroggie and @someguy01234, phone all better now. I'm still not sure where to "officially" get the files, but oh well it all worked out.
    03-19-2014 02:15 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-16-2014, 10:17 PM
  2. [FREE][APP] Animals for WhatsApp
    By kiwiio in forum Android Apps
    Replies: 0
    Last Post: 03-15-2014, 06:32 PM
  3. Replies: 0
    Last Post: 03-15-2014, 04:06 PM