07-20-2017 12:22 PM
41 12
tools
  1. jlgraham's Avatar
    I'm not sure if this will help, because it looks like people have various symptoms associated with this problem, but I had the issue of alarms not going off when I upgraded to the Moto X 2014 (never had the problem with my 2013 model). I noticed the first time I used the alarm clock, I did not hear the alarm go off (luckily I am paranoid and always set a real alarm clock as a backup), but when I woke up my phone showed a notification about a missed alarm. I tried a bunch of things and here's what worked:

    My alarm is supposed to go off at 6:15AM, I had Moto Assist set to sleep mode from 11PM - 7AM, so that I could have coffee and time to wake up before my phone starts ringing. I think that the new way Lollipop handles "interruptions" was causing my alarm to be silenced as well as notifications. I changed the sleep mode hours to 11PM-6AM and I haven't had any problems with my alarm since then.

    Like I said, it seems that some people are having this issue even without setting up Moto Assist, so I'm not sure if this helps, but at least in my case, I think it has something to do with the "interruptions" setting, and the phone being set to mute while "Sleep" mode is active.
    06-10-2015 01:13 PM
  2. WizardComputerMagick's Avatar
    I had the same problem on my HTC. It seems to be the new Google interruptions feature. Go to your sound settings and under the volume you will see interruptions. Turn everything on and save.
    07-22-2015 06:23 AM
  3. Jaimie's Avatar
    I seem to be having issues with the system clock alarm myself the past three days. I notice the icon is missing when I look at the phone wondering what happened. Then when I swipe down it comes back. Why is the icon gone when the alarm not going off? Is something disabling it? My afternoon alarms are going off ok. I'm not sure what changed recently. I am somewhat new to Android 5.0 as I only recently upgraded to this current phone. Everything was working ok until just a dew days ago.

    I use CM Cleaner, Battery Doctor and Trigger (to automatically change my sound volumes for time of day for at work, home, weekend etc.) Never been a problem before. The clock always went off at the right time and at the sound volume as set by the app. It would "override" whatever I had set the volumes to so as not to miss alarms... even when system sounds are "off". Although now I am beginning to wonder if the system clock got updated and no longer sounds even when system sounds are "off", as my Trigger was set to turn volumes on at 6:45am... but then again non of the 3 alarms went off this morning at 6:30, 7:10am or 7:25am.

    It dawned on me today when trying to figure out this alarm clock mystery that my lock screen recently started making noise when locking and unlocking. I'll have to look into that and how to turn off the sounds. I'm thinking my issues are stemming from System Sound problems. ..... but then again, wait a minute. This morning I woke at 6:15am looked at my phone and saw the icon still there. Laid in bed thinking Ok its still on it will go off. Then fell back asleep again, only to wake at 7:30am when the alarm was supposed to go off at 6:25am.

    UGH.. very confusing. Feel like I am going round and round on this. I'll set a back up alarm on my tablet for tomorrow and see how it goes...
    Any input from you guys?
    09-24-2015 02:37 PM
  4. Manu Elias's Avatar
    I have a problem with my alarm clock.
    Its not working after I rooted my phone.
    Its because the lockscreen time is not changing after the backlight turned off.
    Can you suggest me a solution ?
    11-01-2015 05:49 AM
  5. batikdruid's Avatar
    Why are people talking about their phones? Its about a NEXUS 7.

    WHy didn't my NEXUS 7 alarm offer the snooze feature this morning? Because it wasn't there and the screen got lost, this thing wouldn't shut off. It usually works fine but this is the 2nd time it does. not. work!
    11-23-2015 05:01 AM
  6. ScottMGS's Avatar
    Why are people talking about their phones? Its about a NEXUS 7.
    Because this is the Moto X phone forum, maybe?
    11-23-2015 11:03 AM
  7. Abhilash Maurya's Avatar
    Has Anyone had an issue with their alarm clock. Within the last couple of days it has not been going off. Its like its being closed in the background.

    The alarm clock icon will not be in the status bar. When I open the clock app its back. I don't know what's causing it to close.

    I watched it disappear once within 2 minutes after it reappearing after launching the clock app.
    The solution is:
    In Appinfo the 'show notification' is unchecked for Clock app.

    This worked for me.
    12-13-2015 09:41 AM
  8. jsinfonet's Avatar
    Hi,

    I ahve the same issue and I dont have Pandora,

    Really scratching my head what is going on....

    I thought I had made a mistake yesterday morning but this morning didn<t work either...

    Funny enough I even made a test in the evening yesterday which worked so I thought that really confirmed I had done something wrong the night before...

    Brand new Life One X, took it out of the box 2 days ago and did all the systems updates...

    weird.... I tried 2 different apps.... one that i actually used to use on my Nexus 4 which worked perfectly AlarmDroid
    02-26-2016 08:05 AM
  9. jsinfonet's Avatar
    I've done some extensive testing now and it appears that the alarm is fired 10 minutes later than it should but the apps themselves are rporting the right time and so is the phone..... really wondering what is going on here... found this forum, wondring if it could have something to do...
    https : // code.google.com/p/android/issues/detail?id=82001
    02-26-2016 10:42 AM
  10. Amylp's Avatar
    I had an issue where I snoozed it a few times, and then the next time it wouldn't snooze. Kept pushing the volume buttons and it wouldn't stop going off.
    Yes! I hit the snooze and when the alarm sounded again the clock would not respond to anything. I haven't really messed with it, changed anything since I've had the phone . I've I only had it for a week. Powering off was the only answer.
    06-10-2016 06:55 AM
  11. Eman barbara's Avatar
    i have an issue with my teblet Galxy tab E. When i hit the snooze button for the alarm it's stuck in the background
    01-24-2017 01:58 AM
  12. Craig Goslan's Avatar
    I have three Android alarm apps and none of them went off on my Huawei P8 lite (with Android Lollipop) this morning, luckily I had set the alarm on an old Apple iPhone that I have. Lesson to be learned here is not to trust Google products
    02-15-2017 06:51 AM
  13. B. Diddy's Avatar
    I have three Android alarm apps and none of them went off on my Huawei P8 lite (with Android Lollipop) this morning, luckily I had set the alarm on an old Apple iPhone that I have. Lesson to be learned here is not to trust Google products
    Your P8 lite is a Huawei product that uses Android -- it isn't technically a "Google product." The reason why this distinction is important is that Huawei tends to throw in aggressive RAM and battery management features in its firmware (that are Huawei-specific, and not native to Android). These features often will close apps out of RAM unless you specifically select them to be "protected." If your alarm apps aren't protected, then this Huawei system feature might be closing them, such that they aren't active when the time comes to sound the alarm.
    Mbun2 likes this.
    02-15-2017 11:37 AM
  14. SkiMad7's Avatar
    Just try one of these:

    Alarm Clock Xtreme:
    https://play.google.com/store/apps/d...ck.xtreme.free

    Timely:
    https://play.google.com/store/apps/d...bitspin.timely

    Alarm Clock Plus:
    https://play.google.com/store/apps/d...mClockPlusDock

    I never use the default one on my phones. These allow for more customization and seem more reliable to me.
    I use Alarm Clock Plus and it is having the same problem. The lag can be up to 5 minutes before it will go off, and occasionally it won't go off at all. Used to be rock solid reliable until recently.
    03-30-2017 06:11 AM
  15. jjdubs1's Avatar
    Hi,

    I ahve the same issue and I dont have Pandora,

    Really scratching my head what is going on....

    I thought I had made a mistake yesterday morning but this morning didn<t work either...

    Funny enough I even made a test in the evening yesterday which worked so I thought that really confirmed I had done something wrong the night before...

    Brand new Life One X, took it out of the box 2 days ago and did all the systems updates...

    weird.... I tried 2 different apps.... one that i actually used to use on my Nexus 4 which worked perfectly AlarmDroid
    This is driving me batty! My alarm does not work, regardless of what app I use-- intermittently. I have a Moto Z Force Droid purchased about March, 2017. The alarms go off silently --sometimes. I check the sound the night before. If I can hear the tone, usually I'll be good. However, despite being able to hear my ringtones last night, it's silent today. I don't have Pandora. I don't have the do not disturb feature enabled. The app sound is not unchecked --and it's multiple apps! All work --or none of my alarm apps work. The first time this happened and I was late for work I bought a physical alarm clock. It's saving my bacon yet again today. This alarm feature is essential to a phone's functioning. Gah!
    05-02-2017 06:32 AM
  16. Mbun2's Avatar
    Mine stopped sounding also. I gave up & installed another app.
    Hwawei Ascend Mate 2.
    07-20-2017 12:22 PM
41 12

Similar Threads

  1. HTC One: OS not installed. stuck!
    By Humberto Alarcon in forum HTC One Rooting, ROMs & Hacks
    Replies: 12
    Last Post: 03-18-2018, 03:58 AM
  2. Stuck at Odin Mode - ROM will not boot - Need some initial guidance
    By mxcrowe in forum AT&T Samsung Galaxy S4
    Replies: 13
    Last Post: 07-28-2016, 09:26 AM
  3. Replies: 1
    Last Post: 03-21-2014, 04:12 PM
  4. Why my note 3 does not respond well in mornings?
    By Myat K-Phoenix in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 03-21-2014, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD