1. jrsharp70's Avatar
    While updating chrome, the phone shut off. It goes to the Moto X boot screen and then dies. I power on in recovery mode, but it just goes black. It won't let me factory reset from the boot screen either.

    Anyone have this happen? Help?
    04-03-2014 09:31 PM
  2. Vsweety's Avatar
    While updating chrome, the phone shut off. It goes to the Moto X boot screen and then dies. I power on in recovery mode, but it just goes black. It won't let me factory reset from the boot screen either.

    Anyone have this happen? Help?
    Sounds like you nailed it: that is one dead phone.
    Is it still under warranty?
    04-03-2014 09:48 PM
  3. jrsharp70's Avatar
    Don't know. It's stock, not rooted.
    Thanks for the confirmation. Think I'll be visiting verizon.
    04-03-2014 09:52 PM
  4. UJ95x's Avatar
    Is the phone charged at all? Plug it in and let it sit for a couple of hours to make sure it has power. Then try booting into recovery again.
    Otherwise, I'd go to VZW. If it's not rooted they should replace it under warranty

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-03-2014 10:13 PM
  5. jrsharp70's Avatar
    Is the phone charged at all? Plug it in and let it sit for a couple of hours to make sure it has power. Then try booting into recovery again.
    Otherwise, I'd go to VZW. If it's not rooted they should replace it under warranty

    Sent from my Galaxy S4 running SlimKat 4.4.2
    It was at 35%
    I have it charging now.

    Thank you
    04-03-2014 10:28 PM
  6. jrsharp70's Avatar
    Plugged in and after a few hours, it's perfect again.

    I have no idea what happened, but thanks for the help.
    04-03-2014 11:55 PM
  7. UJ95x's Avatar
    Plugged in and after a few hours, it's perfect again.

    I have no idea what happened, but thanks for the help.
    Good to hear. So no factory reset and your data is still intact?

    Sent from my Galaxy S4 running SlimKat 4.4.2
    jrsharp70 likes this.
    04-04-2014 12:26 AM
  8. jrsharp70's Avatar
    Good to hear. So no factory reset and your data is still intact?

    Sent from my Galaxy S4 running SlimKat 4.4.2
    Almost... had to re-download all of my purchased apps again... but none of the free ones. But all of my personal settings like alarms and widgets were intact.
    04-04-2014 06:25 AM
  9. UJ95x's Avatar
    Almost... had to re-download all of my purchased apps again... but none of the free ones. But all of my personal settings like alarms and widgets were intact.
    That's not too bad, glad it's working again. See you around the forums

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-04-2014 11:30 AM
LINK TO POST COPIED TO CLIPBOARD