07-09-2017 12:11 AM
32 12
tools
  1. Earl Conley's Avatar
    Im having the same problem with my lg
    03-26-2017 04:00 PM
  2. Altonia Nobleza's Avatar
    I also had a problem too,my rear camera is not working,only front camera but it has no option switch.
    Will anyone help us...please
    04-04-2017 09:28 AM
  3. trev1uk's Avatar
    Not sure if this is an App conflict, or hardware issue... Wanted to see if others have had it...
    over the past week, its gone from once a day to now almost always happening where my rear camera doesnt work. If I open the camera app I only get the front camera with no option to switch... When this started happening a restart would fix it, but now nothing does...
    anyone else seen this issue?
    thanx
    Danny

    Weird thing happened today....after weeks of the back camera not working, the screen buttons appeared out of the blue and it did....BUT....then I got a dialogue box stating 'camera has stopped working' and forced close. At that point, screen buttons disappeared and the back camera didn't work again! Something is going on, just wish I knew what :-/
    04-06-2017 05:47 PM
  4. trev1uk's Avatar
    Just tried this idea from Technobeez - https://www.technobezz.com/fix-unfor...camera-stopped

    It's worked for me....try at your own risk...

    "Solution 6: Delete the Cache and Data Files for the Gallery App

    The gallery is very closely linked to the camera. If anything goes wrong with the gallery app, it can often creep into the camera and end up with an error message. Deleting the cache and data files of the gallery app can be helpful in finding out if the gallery app was the culprit.

    From the Settings menu, go to Application Manager
    Swipe through the tabs to go to “All” tabs
    Look for Gallery and tap on it.
    Tap on Force Stop
    Now Tap on Clear Cache to clear the cache
    Then tap on Clear Data to wipe the data files for Gallery
    Confirm by Tapping on OK
    Now restart your device and check if the camera is working as expected."
    04-06-2017 06:47 PM
  5. M0b-psych0's Avatar
    If your phone is rooted then try Root cloak app and Xposed ... RootCloak (with 5.x and 6.x support) | Xposed Module Repository
    Put the camera and Gallery in Root cloak and restart the phone and then clear all cache and data of both. And try to open ..If it's work then like it...And go to that link to download the Root cloak app.
    04-07-2017 02:47 AM
  6. ajec14's Avatar
    I went to

    >Settings
    >Apps
    >Camera

    and I cleared the data then did a reboot. Voila! It worked!
    ......
    ......

    Why I don't have a camera app in my app setting?
    07-09-2017 12:05 AM
  7. ffejjj's Avatar
    ......
    ......

    Why I don't have a camera app in my app setting?
    What phone? In settings you choose app, under apps you choose camera.
    07-09-2017 12:11 AM
32 12

Similar Threads

  1. Not getting Push Notifications on Nexus 4 on Wifi
    By PogoMips in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 07-05-2014, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD