07-09-2015 07:45 PM
61 123
tools
  1. twig6986's Avatar
    ...
    08-07-2014 08:54 AM
  2. radgatt's Avatar
    When was the last time the Motorola Connect extension has been updated? Could that also be the source of some of the issues with Motorola Connect?
    08-10-2014 08:16 PM
  3. twig6986's Avatar
    I've tried disabling and enabling the extension in chrome and I've also tried deleting it from chrome and reinstalling it. Very once in a while it will say connected and I click "Let's Go" and I get to where it should show all the messages but its blank and says not connected, when I get to that point I've tried refreshing all content but still nothing.
    08-11-2014 08:30 AM
  4. efstuck's Avatar
    I've had issues with this too. Sometimes it just won't connect for some reason but most of the time it works automatically. Hopefully they keep/improve this function come Moto X+1
    08-20-2014 06:01 PM
  5. happig's Avatar
    My Connect stopped working after rebooting from an Avast 2015 upgrade. I got it working immediately after disabling HTTPS Web Scanning in Avast options. It took me a day, but better Now! than later! Hope this helps someone.

    Here's what I went through before the fix:
    Connect phone app said "connecting" to my computer/device but never connected. Chrome extension wouldn't go past "Talking to your phone" window.
    Un&re-installing the extension with and without rebooting, clearing cache, cookies, etc... changed nothing.
    Deleting & reconnecting my device from the phone app got me further to "collecting message and call log" window, but eventually failed.
    After noticing a sandboxed Chrome process I started to suspect Avast and found the problem. I still have a sandboxed process, but at least it pointed me in the right direction.
    I added the Connect extension path in the Shield Exclusions list. Connect works fine with or without it.
    V10MPower likes this.
    10-31-2014 02:12 AM
  6. V10MPower's Avatar
    I added the Connect extension path in the Shield Exclusions list. Connect works fine with or without it.
    What exactly is the URL that you added to the exclusion list for the Connect Plug-In only?
    10-31-2014 03:48 AM
  7. weksa's Avatar
    It used to work nicely for me until it updated. I've finally gotten it to work. These were my steps: (1) On your phone, go to Settings - Motorola Device ID - tap the 3 dots overflow button at the top right and Unlink Account. (2) On your computer, remove Moto Connect extension, and reinstall. (3) Now you can sign into your services again, first by linking your Motorola Device ID in your phone settings, and then logging into your Moto account in the Chrome extension.
    12-22-2014 08:15 PM
  8. darkwolffe's Avatar
    I got it to work by adding the Chrome extension to the Web Shield's URL by going to Avast, clicking the following links

    1. Avast Main Window
    2. Settings
    3. Active Protection
    4. Web Shield Customize
    5. Exclusions
    6. URLs to Exclude


    In the input field, enter the following:

    Code:
    chrome-extension://kigmoblgooahdmdibodmcnffgnejlndh/*.*
    This should allow it to work again.
    V10MPower likes this.
    02-23-2015 07:10 PM
  9. Adam Morris4's Avatar
    Good job at figuring that out. Works only for a minute at a time for me though. That's more than its work in quite some time. Still trying to troubleshoot fixes.
    02-24-2015 01:04 PM
  10. V10MPower's Avatar
    Same here. Works for a few minutes. Only way I got to make it work permanently is:

    1. Avast Main Window
    2. Settings
    3. Active Protection
    4. Web Shield
    5. Customize - Uncheck "Scan traffic from well-known browser processes only" and Uncheck "Enable HTTPS Scanning"

    That works permanently
    weksa likes this.
    02-24-2015 03:34 PM
  11. Point given's Avatar
    Hmmm, I've got a Moto X 2014, and just upgraded to 5.1. I now cannot connect to Motorola Connect. It was laggy before, but now there's no connection at all. I removed and reinstalled the Chrome plug in and unlinked/relinked account on the phone, but no dice.

    Pretty frustrating.
    07-09-2015 07:45 PM
61 123

Similar Threads

  1. Samsung galaxy s4 magnetometer/compass and other sensors not working.
    By iceb3rg in forum Samsung Galaxy S4 Google Edition
    Replies: 9
    Last Post: 03-11-2017, 06:47 PM
  2. camera button is not pressable!
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 05-03-2014, 09:47 PM
  3. Samsung Galaxy S3 Screen Not Working
    By JimCav in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 04-27-2014, 02:22 AM
  4. Not recieving messages
    By Killfer8 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 04-26-2014, 06:51 PM
  5. Replies: 0
    Last Post: 04-26-2014, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD