1. piratepast40's Avatar
    Using a new Moto X with android version 4.4.2. Every time I land in a different city, my phone will no longer sync with the exchange server. So far this has happened when landing in both Chicago and Ft Lauderdale. I've gone to Sprint stores in both cities and they don't have a clue how to fix it. Have even deleted the account and tried to re-install. Will not connect to the server, no matter what we try. One corporate rep recommended that they replace the phone but that the replacement would be a used phone and that it would take 3 days to get one. By that time, my business meetings are over in that city and I'm still without email on my phone.

    Have also tried to uses Outlook OWA. It grabs a few emails from 4-6 months ago, and then 1 or 2 current ones. Then it refuses to show any more new emails in the inbox. It does show recent sent emails but not new ones. I end up being tied to my laptop and wifi networks to communicate with the office and customers.

    Once I get back home, I can go back in and re-create the email account and it works, although Outlook OWA still doesn't work on the phone. It works on the computers though. We have people in the company on iphones and Samsung Galaxy S4 & S5 phones that don't have any problems. I never had any of these problems with my older Samsung. Anyone else experiencing this and find a work around?
    08-07-2014 01:47 PM
  2. grenefroggie's Avatar
    A few people I know running Android 4.4.2 were having issues with EAS. I found using a different mail app can at times help.

    Personally, I use K-9 Mail. It is pretty simple and does exchange via WebDAV. Not sure if that would be an option for you, but at the least you can test.
    08-07-2014 03:09 PM
  3. piratepast40's Avatar
    I'll look into another mail app for handling the exchange server. Thanks for the heads up.
    08-08-2014 01:35 PM

Similar Threads

  1. no internet access
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 04:37 PM
  2. Replies: 2
    Last Post: 08-12-2014, 11:44 AM
  3. Travel adapter switching.
    By edzja in forum Ask a Question
    Replies: 2
    Last Post: 08-07-2014, 04:45 PM
  4. Error in Server socket in service
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2014, 08:25 AM
  5. Samsung Note: No Sound in Settings of the Device
    By Asaf Shaanan in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2014, 06:51 AM