1. bthornton84's Avatar
    I've got an AT&T Moto X for work that's setup to sync with our Exchange server using the stock Android email app. It seems to work well, although I purchased Touchdown for my personal Verizon Moto X and have been using that. Lately, Touchdown has become a battery hog, so I uninstalled it and attempted to setup my Verizon phone to connect to Exchange just like my work phone. To my surprise, it doesn't look like this is possible.

    Here's a screenshot from my personal Verizon Moto X when trying to setup a new Corporate account:
    Exchange available on ATT but not VZW?-2014-08-27-22.54.39.png

    And from my work AT&T Moto X:
    Exchange available on ATT but not VZW?-2014-08-27-22.55.06.png

    Both phones are running 4.4.4 . Any ideas why I wouldn't be able to setup Exchange on my VZW phone?

    Thanks.
    08-27-2014 07:03 PM
  2. Clocks's Avatar
    did you disable something in Settings>Apps or delete system files or something? My verizon moto x has exchange of course, so it's got to be an anomaly. You could also try clearing data for the email app.
    08-27-2014 09:02 PM
  3. bthornton84's Avatar
    Nope, stock VZW Moto X that I bought off contract from Motorola. I wonder if Touchdown did something? Although I have uninstalled Touchdown ...

    Posted via Android Central App
    08-27-2014 10:14 PM
  4. bthornton84's Avatar
    Okay scratch that... Just checked and Exchange Services was disabled. I don't recall doing that, however.

    Posted via Android Central App
    08-27-2014 10:16 PM

Similar Threads

  1. LG G3 SMS texting on desktop
    By RickRock03 in forum LG G3
    Replies: 15
    Last Post: 08-13-2016, 05:07 PM
  2. AT&T 4.4.3 Update Now Available!
    By AshtonVibe in forum HTC One M8
    Replies: 15
    Last Post: 09-01-2014, 09:00 PM
  3. Samsung Galaxy Note 2 will not send MMS
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-28-2014, 10:43 AM
  4. Replies: 1
    Last Post: 08-27-2014, 11:41 PM
  5. How to make notes on powerpoint with S-pen?
    By Unregistered in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2014, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD